6 Replies Latest reply: Jul 26, 2006 8:51 PM by GeilMacMann
califteacher Level 1 Level 1 (0 points)
I just got back from Mexico (with my G4) and now cannot connect to the Internet. It shows full bars and I've treid all theonline suggestions (soft reset, unplu, replug, etc.). Any ideas? I'm going crazy.

G4 Powerbook, Mac OS X (10.4)
  • Rj in WI Level 6 Level 6 (8,030 points)
    Have you reset your cable/dsl modem as well?

    Turn everything off, then power up in this order:

    Cable/Dsl modem, Airport, Computer.
  • califteacher Level 1 Level 1 (0 points)
    Thank you for the suggestion. I tried it, but it still isn't finding the Internet, but showing all bars.
  • deebug22 Level 1 Level 1 (0 points)
    I am having the exact same prblem after moving. I had DSL before and now have cable. My IMac recognizes the AE and shows full bars/signal but will not connect to the internet and neither will my G5. If I connect my G5 directly to the cable modem it works fine. Wish I could help, but I have tried everything the forums had suggested and nothing works!
  • Donald Morgan Level 6 Level 6 (12,635 points)
    Welcome.
    Shut your computer OFF
    Pull the Power Adapter from the back of your ISP's Modem.
    Do the same with your Airport Extreme Base.
    Now you wait for 5 minutes.
    Next IN ORDER.
    Plug in your Internet Service Providers Modem and wait until it re-establishes the signal, normally takes about a minute.
    Now plug in the Airport Extreme Base and ajin you must wait the minute again to establish the signal.
    Now you can restart your computer.
    If you haven't changed any settings then you should be good.
    Don
  • RichB Level 4 Level 4 (1,565 points)
    Was PPPoE used in your previous connection? Disable that if not needed both on the base station and Mac.

    Do a hard (not soft) reset on the base station and start over:

    http://docs.info.apple.com/article.html?artnum=107451
  • GeilMacMann Level 1 Level 1 (0 points)
    where you able to get your internet working??? i'm haveing the same problem.