13 Replies Latest reply: Nov 25, 2013 1:15 PM by BDAqua
ched78 Level 1 Level 1 (0 points)

Hi,

My Mac just reboots and gives me this Kernel Panic report once I manage to get back to the desktop.

I don't know how to read it, it seems like a CPU problem, my Mac is still under warranty.

It's a Mac Mini 6,1, I'm using 10.9 Mavericks, I updated to the latest Beta a few day ago but it didn't solve my problem. I already had those kernel panics BEFORE updating to the 10.9.1 Beta. So I'm 100% sure this isn't a problem related to the beta.

 

I've tried the basic steps advised here : http://support.apple.com/kb/TS3742 but they didn't work.

I have 2 monitors connected, the kernel panic even occurs if only one is connected. It might be software related, I don't know acutally.

 

Sat Nov 23 17:32:08 2013

panic(cpu 1 caller 0xffffff80212dc19e): Kernel trap at 0xffffff80212a50f1, type 13=general protection, registers:

CR0: 0x0000000080010033, CR2: 0x0000000107ad2000, CR3: 0x000000013c6ae06d, CR4: 0x00000000001606e0

RAX: 0xffffff8028dac5c0, RBX: 0xffffff8037be5260, RCX: 0xfffbff8028db8b30, RDX: 0xffffff80218d0b30

RSP: 0xffffff811187b540, RBP: 0xffffff811187b560, RSI: 0x00000000252b0fbc, RDI: 0xffffff8028de6d78

R8:  0x00007fef0306c000, R9:  0xffffff8037bf42f0, R10: 0x00007fef03b12598, R11: 0x0000000000000202

R12: 0xffffff80218d0180, R13: 0xffffff80371b2618, R14: 0x000000000100047b, R15: 0xffffff8028de6d78

RFL: 0x0000000000010287, RIP: 0xffffff80212a50f1, CS:  0x0000000000000008, SS:  0x0000000000000010

Fault CR2: 0x0000000107ad2000, Error code: 0x0000000000000000, Fault CPU: 0x1

 

 

Backtrace (CPU 1), Frame : Return Address

0xffffff810999ddf0 : 0xffffff8021222f69

0xffffff810999de70 : 0xffffff80212dc19e

0xffffff810999e040 : 0xffffff80212f3606

0xffffff810999e060 : 0xffffff80212a50f1

0xffffff811187b560 : 0xffffff8021279841

0xffffff811187b5d0 : 0xffffff8021279653

0xffffff811187b690 : 0xffffff8021280e4b

0xffffff811187b7f0 : 0xffffff802127fbd8

0xffffff811187b810 : 0xffffff8021638063

0xffffff811187b850 : 0xffffff80215892e5

0xffffff811187b950 : 0xffffff80213ff096

0xffffff811187b9f0 : 0xffffff80213ec522

0xffffff811187bf20 : 0xffffff80213ec90a

0xffffff811187bf50 : 0xffffff802163de23

0xffffff811187bfb0 : 0xffffff80212f3e06

 

 

BSD process name corresponding to current thread: com.apple.intern

 

 

Mac OS version:

13B27

 

 

Kernel version:

Darwin Kernel Version 13.0.0: Thu Sep 19 22:22:27 PDT 2013; root:xnu-2422.1.72~6/RELEASE_X86_64

Kernel UUID: 1D9369E3-D0A5-31B6-8D16-BFFBBB390393

Kernel slide:     0x0000000021000000

Kernel text base: 0xffffff8021200000

System model name: Macmini6,1 (Mac-031AEE4D24BFF0B1)

 

 

System uptime in nanoseconds: 59725808257083

last loaded kext at 415851225780: com.apple.filesystems.msdosfs          1.9 (addr 0xffffff7fa1d6a000, size 65536)

last unloaded kext at 519620516840: com.apple.filesystems.msdosfs          1.9 (addr 0xffffff7fa1d6a000, size 57344)

loaded kexts:

com.paceap.kext.pacesupport.snowleopard          5.7.2

com.avatron.AVExFramebuffer          1.6.4

com.Cycling74.driver.Soundflower          1.6.5

com.iospirit.driver.rbiokithelper          1.8.0

com.globaldelight.driver.BoomDevice          1.1

com.avatron.AVExVideo          1.6.4

com.apple.driver.AppleBluetoothMultitouch          80.14

com.apple.iokit.IOBluetoothSerialManager          4.2.0f6

com.apple.driver.AGPM          100.14.11

com.apple.driver.ApplePlatformEnabler          2.0.9d1

com.apple.driver.X86PlatformShim          1.0.0

com.apple.filesystems.autofs          3.0

com.apple.driver.AppleMikeyHIDDriver          124

com.apple.driver.AppleHDA          2.5.2fc2

com.apple.driver.AppleMikeyDriver          2.5.2fc2

com.apple.driver.AudioAUUC          1.60

com.apple.iokit.IOUserEthernet          1.0.0d1

com.apple.Dont_Steal_Mac_OS_X          7.0.0

com.apple.driver.AppleHWAccess          1

com.apple.driver.AppleLPC          1.7.0

com.apple.driver.AppleThunderboltIP          1.0.10

com.apple.driver.AppleUpstreamUserClient          3.5.13

com.apple.driver.AppleMCCSControl          1.1.12

com.apple.driver.AppleSMCPDRC          1.0.0

com.apple.driver.AppleIntelHD4000Graphics          8.1.8

com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport          4.2.0f6

com.apple.driver.AppleIntelFramebufferCapri          8.1.8

com.apple.driver.AppleRAID          4.0.6

com.apple.AppleFSCompression.AppleFSCompressionTypeDataless          1.0.0d1

com.apple.AppleFSCompression.AppleFSCompressionTypeZlib          1.0.0d1

com.apple.BootCache          35

com.apple.driver.XsanFilter          404

com.apple.iokit.IOAHCIBlockStorage          2.4.0

com.apple.driver.AppleUSBHub          650.4.4

com.apple.driver.AppleFWOHCI          4.9.9

com.apple.iokit.AppleBCM5701Ethernet          3.6.9b9

com.apple.driver.AirPort.Brcm4331          700.20.22

com.apple.driver.AppleSDXC          1.4.0

com.apple.driver.AppleUSBXHCI          650.4.3

com.apple.driver.AppleAHCIPort          2.9.5

com.apple.driver.AppleUSBEHCI          650.4.1

com.apple.driver.AppleRTC          2.0

com.apple.driver.AppleACPIButtons          2.0

com.apple.driver.AppleHPET          1.8

com.apple.driver.AppleSMBIOS          2.0

com.apple.driver.AppleACPIEC          2.0

com.apple.driver.AppleAPIC          1.7

com.apple.driver.AppleIntelCPUPowerManagementClient          216.0.0

com.apple.nke.applicationfirewall          153

com.apple.security.quarantine          3

com.apple.driver.AppleIntelCPUPowerManagement          216.0.0

com.apple.driver.AppleBluetoothHIDKeyboard          170.15

com.apple.driver.AppleHIDKeyboard          170.15

com.apple.driver.IOBluetoothHIDDriver          4.2.0f6

com.apple.driver.AppleMultitouchDriver          245.13

com.apple.iokit.IOSerialFamily          10.0.7

com.apple.kext.triggers          1.0

com.apple.driver.DspFuncLib          2.5.2fc2

com.apple.vecLib.kext          1.0.0

com.apple.iokit.IOBluetoothFamily          4.2.0f6

com.apple.driver.AppleSMBusPCI          1.0.12d1

com.apple.driver.X86PlatformPlugin          1.0.0

com.apple.driver.AppleSMC          3.1.6d1

com.apple.driver.AppleSMBusController          1.0.11d1

com.apple.driver.IOPlatformPluginFamily          5.5.1d27

com.apple.iokit.IOFireWireIP          2.2.5

com.apple.iokit.IOSurface          91

com.apple.iokit.IONDRVSupport          2.3.6

com.apple.driver.AppleUSBAudio          2.9.3f17

com.apple.iokit.IOAudioFamily          1.9.4fc11

com.apple.kext.OSvKernDSPLib          1.14

com.apple.iokit.IOBluetoothHostControllerUSBTransport          4.2.0f6

com.apple.driver.AppleHDAController          2.5.2fc2

com.apple.iokit.IOHDAFamily          2.5.2fc2

com.apple.iokit.IOAcceleratorFamily2          98.7.1

com.apple.AppleGraphicsDeviceControl          3.4.12

com.apple.iokit.IOGraphicsFamily          2.3.6

com.apple.iokit.IOSCSIBlockCommandsDevice          3.6.0

com.apple.iokit.IOUSBMassStorageClass          3.6.0

com.apple.iokit.IOSCSIArchitectureModelFamily          3.6.0

com.apple.driver.AppleUSBMergeNub          650.4.0

com.apple.driver.AppleThunderboltDPInAdapter          2.5.0

com.apple.driver.AppleThunderboltDPAdapterFamily          2.5.0

com.apple.driver.AppleThunderboltPCIDownAdapter          1.4.0

com.apple.iokit.IOUSBHIDDriver          650.4.4

com.apple.driver.AppleUSBComposite          650.4.0

com.apple.driver.AppleThunderboltNHI          1.9.2

com.apple.iokit.IOThunderboltFamily          2.8.5

com.apple.iokit.IOFireWireFamily          4.5.5

com.apple.iokit.IOEthernetAVBController          1.0.3b3

com.apple.driver.mDNSOffloadUserClient          1.0.1b4

com.apple.iokit.IOUSBUserClient          650.4.4

com.apple.iokit.IO80211Family          600.34

com.apple.iokit.IONetworkingFamily          3.2

com.apple.iokit.IOAHCIFamily          2.6.0

com.apple.iokit.IOUSBFamily          650.4.4

com.apple.driver.AppleEFINVRAM          2.0

com.apple.driver.AppleEFIRuntime          2.0

com.apple.iokit.IOHIDFamily          2.0.0

com.apple.iokit.IOSMBusFamily          1.1

com.apple.security.sandbox          278.10

com.apple.kext.AppleMatch          1.0.0d1

com.apple.security.TMSafetyNet          7

com.apple.driver.AppleKeyStore          2

com.apple.driver.DiskImages          371.1

com.apple.iokit.IOStorageFamily          1.9

com.apple.iokit.IOReportFamily          21

com.apple.driver.AppleFDEKeyStore          28.30

com.apple.driver.AppleACPIPlatform          2.0

com.apple.iokit.IOPCIFamily          2.8

com.apple.iokit.IOACPIFamily          1.4

com.apple.kec.pthread          1

com.apple.kec.corecrypto          1.0

Impossible de rassembler les informations de la configuration du système.Model: Macmini6,1, BootROM MM61.0106.B03, 2 processors, Intel Core i5, 2.5 GHz, 8 GB, SMC 2.7f0

Graphics: Intel HD Graphics 4000, Intel HD Graphics 4000, Built-In, 1024 MB

Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1333 MHz, 0x04CD, 0x46332D3130363636434C392D344742535100

Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1333 MHz, 0x04CD, 0x46332D3130363636434C392D344742535100

AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x10E), Broadcom BCM43xx 1.0 (5.106.98.100.22)

Bluetooth: Version 4.2.0f6 12982, 3 services, 23 devices, 1 incoming serial ports

Network Service: Ethernet, Ethernet, en0

Serial ATA Device: APPLE HDD HTS545050A7E362, 500,11 GB

USB Device: USB to ATA/ATAPI Bridge

USB Device: Hub

USB Device: USB2.0 Hub

USB Device: USB1.1 MFP(Full-Speed)

USB Device: CLP-310 Series

USB Device: USB Audio

USB Device: Hub

USB Device: IR Receiver

USB Device: BRCM20702 Hub

USB Device: Bluetooth USB Host Controller

USB Device: Hub

USB Device: EyeTV Diversity

Thunderbolt Bus: Mac mini, Apple Inc., 23.4

___________________________END OF REPORT___________________________

 

Thanks for your help.

  • lllaass Level 10 Level 10 (153,995 points)

    I suspect the memory.

    Your report says the memory is:

    DDR3, 1333 MHz,

    This  says it should be:

    • PC3-12800 DDR3
    • Unbuffered
    • Non-parity
    • 204-pin module
    • 1600 MHz
  • ched78 Level 1 Level 1 (0 points)

    It worked fine for a year now, with the 1333Mhz memory, I only get these KPs for 3 months now. The original RAM was 2Gb, which isn't enough at all for what I do.

    Any chance it comes from elsewhere ? I think it should be OK to put 1333Mhz memory in 1600Mhz computers.

  • lllaass Level 10 Level 10 (153,995 points)

    Reinstall the original memory and see if the problem is resolved. Macs are picky about memory. Other users have posted similar problems/panics.

    It could be that Mavericks is more picky. Apple touts how Mavericks uses memory more efficiently.

  • BDAqua Level 10 Level 10 (119,040 points)

    There is a chance, but I'm shocked you didn't have trouble before with the 1333MHz RAM, Macs are pretty particular about RAM... unless it's just a reporting error.

     

    A few of those non-apple kexts listed have been problematic after OSX upgrades.

  • ched78 Level 1 Level 1 (0 points)

    I used this RAM from day 1, I replaced it the day I bought the Mac. It might come from Mavericks.

    The KP report says it's a memory problme ? I'm ready to change the memory, but it costs 140€ so I prefer to be sure :/ I'll keep that for my last option. What kexts are problematics ? I'll start by uninstalling those.

  • ched78 Level 1 Level 1 (0 points)

    I don't think it will boot with only 2Gb of RAM :/ I can't try the original RAM unfornulately

    Maybe you're right, Mavericks could be causing this as I didn't have this problem before updating to Mavericks in June (Beta).

     

    Can a scanner cause the KP ?

    I also noticed that Bluetooth has a very bad reception since these kernel panics started, can it be related ?

     

    The HUB isn't connected to a power source, maybe it's asking for too much current from the USB port ?

  • BDAqua Level 10 Level 10 (119,040 points)

    Any of the ones that don't start with com.apple...

     

    com.paceap.kext.pacesupport.snowleopard          5.7.2

    com.avatron.AVExFramebuffer          1.6.4

    com.Cycling74.driver.Soundflower          1.6.5

    com.iospirit.driver.rbiokithelper          1.8.0

    com.globaldelight.driver.BoomDevice          1.1

    com.avatron.AVExVideo          1.6.4

     

    Especially the one that says snowleopard.

  • ched78 Level 1 Level 1 (0 points)

    Thanks for your answers

    How do I uninstall those Kexts ?

    The only one I use is Soundflower, I can delete all the other ones.

  • BDAqua Level 10 Level 10 (119,040 points)

    Look in this folder...

     

    /System/Library/Extensions/

     

    But there may be more, like .plists to launch them & such...

     

    Safe Boot from the HD, (holding Shift key down at bootup), run Disk Utility in Applications>Utilities, then highlight your drive, click on Repair Permissions.

     

    PS. Safe boot may stay on the gray radian for a long time, let it go, it's trying to repair the Hard Drive

     

    Trash the files while in Safe mode.

     

    Check System Preferences>Accounts (Users & Groups in later OSX versions)>Login Items window to see if it or something relevant is listed.

     

    Check the System Preferences>Other Row, for 3rd party Pref Panes.

     

    Also look in these if they exist, some are invisible...

     

    /private/var/run/StartupItems

     

    /Library/StartupItems

     

    /System/Library/StartupItems

     

    /System/Library/LaunchDaemons

     

    /Library/LaunchDaemons

  • Joe Bailey Level 6 Level 6 (12,165 points)

    At best your 1333 MHz DIMMs were marginal when you installed them. Like all electronic components heat, etc. ages them as they are used and their electical values change, seldom if ever for the better. So it is entirely feasible, even probable, your DIMMs are even more marginal than they were and in fact are on occasion failing thus causing kernel panics.

     

    Software testing of RAM is capable of detecting only the grossest of errors and therefore can miss many marginal performance errors. The performance of software RAM testing can be improved by running the tests for extended periods of time, say 24 to 48 hours or more, but it is still a case of it it says there is an error there is an error, but not finding an error doesn't mean they aren't there.

     

    Given a really good memory test apparatus costs upwards of $500,000 USD, plus at least that much more for the test software, it is a lot cheaper just to replace the DIMMs and this time use DIMMs that are properly rated for your Mac mini.

  • ched78 Level 1 Level 1 (0 points)

    I've checked all these locations, also downloading the proper uninstallers for some of those Kexts by looking up in Google. I'll come back in a few day to tell you if the problem is fixed. If not, I'll have to buy 16GB RAM, as I wanted to update anyway ^^

     

    Thanks for your help, is there anything else I could do on the software side ? Before buying anything…

  • ched78 Level 1 Level 1 (0 points)

    Actually I just used the RAM I bought for my Mac Mini 2011, in the Mac Mini 2012, which wasn't a good idea. I'm gonna buy the proper RAM for the 2012 Mac Mini, and I hope the KPs will stop :/

    KPs can have so many various causes

  • BDAqua Level 10 Level 10 (119,040 points)


    I think Joe & you are onto the cure/cause.