Previous 1 2 Next 15 Replies Latest reply: Mar 7, 2014 11:32 AM by léonie Go to original post
  • Edgar Level 4 Level 4 (2,190 points)

    Yes I got a solution

     

    First of all, it seems that this is a GarageBand bug. I can confirm that it behaves that way also on my machine (BTW same procedure in Logic, works fine)

     

    Here is an easy fix: Create a single Automation Control Point, that will stick.


    1. On the duplicate Track, enable Track Automation
    2. Select from the Automation Parameter the “Ambience” (or the other one that doesn’t stick)
    3. Click anywhere in the Automation Lane to the right
    4. This will create a single Automation Control Point at the bar 1
    5. As long as you keep only that one Control Point, you can still change the Parameter with the Screen Control (you can hide Automation after that)
    6. When you switch back and forth, you see that the Ambience Screen Control jumps back to zero, but don't worry, when you start playback, it gets kicked his a$$ back up to the level where it is supposed to be.

     

     

    Bug.png

     

    (I will explain the Automation and all the rest of the new features and details in my new GarageBand X book, available very soon.)

     

    Hope that helps

     

    Edgar Rothermich

    http://DingDingMusic.com/Manuals/

    'I may receive some form of compensation, financial or otherwise, from my recommendation or link.'

  • léonie Level 9 Level 9 (78,225 points)

    (I will explain the Automation and all the rest of the new features and details in my new GarageBand X book, available very soon.)

    About time! 

Previous 1 2 Next