3 Replies Latest reply: Nov 25, 2013 10:10 AM by macjack
blaqueruestir Level 1 Level 1

i am about to update to Maverick, aere there any apps that won't function with Maverick?


iMac, iOS 5.1.1, lion so
Solved by macjack on Nov 25, 2013 10:04 AM Solved

Check this compatibility table for Mavericks

http://roaringapps.com/apps:table