Previous 1 2 Next 29 Replies Latest reply: Oct 12, 2014 9:00 AM by Bobluebar
Loizos Aristides Level 1 Level 1 (0 points)

So one night, I turned my iphone off and went to sleep. The next day though, it wouldn't boot up. I got a black screen, no apple logo, no anything, and it wasn't a battery problem, cause it was almost fully charged. I connected it to my pc, tried restoring with itunes, but it just froze at "waiting for iphone" screen, and the progress bar on the phone wasn't moving...I thought updating to iOS 7 would work when it came out, but still nothing. I can't even restore, although iTunes recognises the device in dfu mode, and...the best/worst part is I WAS NOT JAILBROKEN as there wasn't a 6.1.3 jailbreak at that time...So here's the things I tried:

 

- 3 differents computers (2 laptops), and all of their usb ports.

- Waiting for like 5 hours for the progress bar to move.

- Downloading a custom ipsw file off the internet and tried restoring it.

- Used a program called RecBoot to get out of dfu mode.

- Have made 3 threads like this, still no useful reply.

- Tried EVERY SINGLE COMBINATION of the home and the power button together, like holding them pressed for 5 minutes.

- Charged the phone for 3 hours.

 

None of them worked though...

 

Plz help! It's been like 3 months now searching the internet, still haven't done any progress, it just hangs at dfu mode not restoring...This is so unfair cause I wasn't even jailbroken, and the people who get this are usually jailbroken. It is maybe the last thread I make before I give up for ever .


iPhone 4S, iOS 6.1.3, Not jailbroken.
Previous 1 2 Next