3 Replies Latest reply: Dec 28, 2013 6:39 PM by CommanderClif
caitlinfromin Level 1 (0 points)

Apple TV is third generation.

 

I have restarted the tv, replaced the battery in the battery in the remote and tried unpairing-pairing the remote with the tv thus far.

 

It still just jumps around randomly with every click.

 

Additionally, when i try to select and application from the menu it will begin to shake as if I have held down the the select button in order to rearrange the application screen but as with the the arrow keys it does not do it everytime, only at random.


AppleTV 2
  • EduardoTorrecillas Level 1 (0 points)

    Hi!

     

    I have exactly the same issue here.

     

    Any progress??

  • itsmydj2 Level 1 (0 points)

    I had the same problem and it was driving me crazy.  I even did a full restore to factory settings and that didn't solve it.  I turns out that I had another remote that went to the television (out of the 6 or 7 remotes I have for different things) and it was underneath something that was pressing some buttons down.  Once I got it out and it wasn't being pressed anymore, the Apple TV remote worked normally again.  So I'd say that this issue is caused by some kind of interference with the signal the Apple TV remote is sending.  In my case it was another remote for a different device being pressed on.  I'd check around the room and think of what might be sending a signal that would conflict with your Apple TV remote.

  • CommanderClif Level 1 (0 points)

    I have this problem when scrolling horizontally or vertically sometimes it will jump further than I want it, most annoying when trying to type text for a search.

     

    This problem orcurred on my Apple TV 2 after owning it for awhile, when the Apple TV 3 came out and I got one the new remote was working nice again, but over time, its the same problem. I'm thinking the remote just wears out over time. Probably from my kids dropping it on the hard wood floor.

     

    I'm thinking of picking up a new remote at the Apple store to see if that fixes it. I'll update if my issue boils down to just a glitchy remote.