6 Replies Latest reply: Nov 30, 2013 2:41 PM by Z810
Z810 Level 1 (0 points)

followed the advice in this and other forums, the program performed its 12 step operation, but at the end no picutres are seen in aperture, although it uses it as the default library now. appreciate advice to rescue my 55K pics...


Aperture 3
  • léonie Level 10 (91,124 points)

    Check, if Aperture has opened the correct library. Launch Aperture with the alt/options key held down to see the library chooser panel and select a different library.

     

    If your Aperture library on a drive not formatted for mac? Then Aperture may not be able to pen your library any longer and you need to relocate the library to a different drive formatted Max OS X Extended Journaled.

  • Z810 Level 1 (0 points)

    Thanks for your suggestions. indeed, Aperture opened the correct library (using the alt options) and the library has always been on a Mac OS. still, no pics, like as the library is empty...

  • léonie Level 10 (91,124 points)

    If you look at the library in the Finder, is the size still correct? Or has the library become much smaller?

     

    If the size of the Aperture Library.aplibrary is still large enough, your image files will still be in the package.

     

    Have you checked, if any filters are set in the search fields in the Browser and Vierwer?

    Screen Shot 2013-11-29 at 15.38.32GMT+1.PNG

  • Z810 Level 1 (0 points)

    Thanks, indeed, size is correct (2Gb smaller at total of 301Gb), and properties indicate it is the newer version of aperture. nothing set in filters. the upgrade took relatively short time (15min)... other thoughts?

  • léonie Level 10 (91,124 points)

    So all your photos are probably still inside the library - good.

     

    Have you tried to repair the library or to rebuild it? I'd try all three library first aid options , if you have not already done so. Check, if your backup of the library is current before trying to rebuild.

     

    See the paragraph: "Use the Aperture Library First Aid tools" in this document:  http://support.apple.com/kb/HT3805

  • Z810 Level 1 (0 points)

    it appears that the library that I can not see but listed in first aid indicates 55,000 versions and 741 originals. somehow I need to make it show me the versions, which I expect to be my pics. an advice.

     

    tried to repair but the default library is the original one set in the subdirecotry for aperture. unless I will move the older upgraded library to this location I dont know how to force it to rebuild the library, if this is needed.

     

    perhaps some setting in aperture will allow me to see the versions?

     

    thanks!