Previous 1 2 Next 17 Replies Latest reply: Dec 5, 2013 8:46 AM by Mkuser
Mkuser Level 1 Level 1 (0 points)

So in january my MBP started to fail to boot. (in july of the year before the logic board was replaced)

The LID flashed once it seems to click and then nothing, only after a few tries(between 5-10) it would boot.

A few months later it got worse sometimes didn't boot after hours of tries.

then i switched the RAM modules with each other, And it got better until a month ago.

Yesterday it booted only after an hour and a half of tries (connected to the charger and clicking one time to start trying to boot)

Today i bougth 2 corsair 4GB 1066 Mhz ddr3... replaced the old ram and it was the same it didn't boot after a few minutes of tries.

i tried each of the new RAM on each slot and the old ones, everytime the same.

then with the 2 new modules i tried to boot with OPTION COMMAND P R and after a few times it booted it worked fine recognized the 8GB.

did about 2 or 3 shutdowns to check if it booted, it was fine. then after a few minutes i was going to work on it tried to boot and the same happened blink and nothing. tried with OPTION COMMAND P R (after 3 or 5 tries) it booted.


I didn't try to reset the SMC yet for the lack of the proper screwdriver. but could it fix this?

From everything that i read it seems to be the ram test at POST.

MacBook Pro, OS X Mountain Lion (10.8.5)
Previous 1 2 Next