4 Replies Latest reply: Dec 1, 2013 10:58 PM by afteryouwho
afteryouwho Level 1 Level 1 (0 points)

I have been using my AppleTV for some months now and am generally happy with it but there are some issues that I would like to clear up. Not sure if it is my configuration or not but will try to explain.


I am running the latest version of both AppleTV (latest generation) and iTunes on my MacMini with Maverick.

I use it only for streaming from my computer to my tv set so have disabled AirPlay.

I know that iTunes has to be open to view videos on my tv and that works.


Here is what happens that I do not understand or know how to stop.

When I open a video on my tv, on my computer iTunes automatically starts to run the first video in my library with the resulting complication of having the sound from that video playing on my computer while the sound from another video in my library is playing on my tv. I fixed that by just turning off the sound on iTunes. But what happens is that iTunes then categorizes the video on my computer as "viewed" when I actually have not seen it.

 

Has anyone else had this experience and knows how to stop iTunes from doing this on my computer.

 

Thanks for any help on this.


Mac mini (Late 2012), OS X Mavericks (10.9)
  • Winston Churchill Level 10 Level 10 (85,740 points)

    Could it be that your remote is also controlling your computer.

     

    If you don't want to use a remote with your computer the easiest thing to do is just to turn the IR off. (System Preferences > Security > General, click on the Advanced button in the bottom right corner - If the button is greyed out, click on the lock icon and enter your administrators password))

     

    If you still want to use your computer remote then you must pair your computers remote with the computer AND the Apple TV remote with the Apple TV.

     

    To pair a remote with a device hold down the menu and FF buttons together for six seconds or until you see a chain icon on screen (best take the computer into another room, or turn it off, when you do this)

     

    So far as play counts are concerned, generally speaking the content played on the Apple TV should count towards the play count, but if you don't want that, you can turn it off at iTunes > preferences > sharing > home sharing .... updates play count.

  • afteryouwho Level 1 Level 1 (0 points)

    Thanks for the speedy and helpful reply. As usual, Apple never tells you how to do these things. At least not in the manual. Like how to turn off AppleTV from the remote.

     

    Worked fine. Who knew?

  • Winston Churchill Level 10 Level 10 (85,740 points)

    afteryouwho wrote:

     

    ...Like how to turn off AppleTV from the remote.

    Settings > Sleep Now.

  • afteryouwho Level 1 Level 1 (0 points)

    Something else I didn't know.

    The other way I discovered in a forum is to just hold the lower right button for about 4/5 seconds while you are on the main page.

    Cheers!