4 Replies Latest reply: Dec 2, 2013 5:45 PM by Bob Timmons
nicnate.dna Level 1 Level 1

Having issues with my time capsule not sure what to do about it. The error message says time machine couldn't complete the backup to the time capsule (Mac mini.sparsebundle” is already in use). I don't know what this means or how to fix the problem. Any help would be appreciated.


OS X Mavericks (10.9)
Solved by Bob Timmons on Dec 2, 2013 5:45 PM Solved

You are welcome.

 

The bugs are gone for awhile....but they will be back....so now you know what to do when that occurs again.

Reply by Bob Timmons on Dec 1, 2013 8:28 PM Helpful

It means that there are bugs in Mavericks.

 

The down and dirty fix:

 

Make sure that no other Macs are backing up at the time

Pull the power cord from the back of the Time Capsule

Count to ten slowly

Plug the power cord back into the back of the Time Capsule

 

Wait a few minutes and try another backup

 

Please report on your results

 

Or, post back if want to try a bit more elegant "fix"

Reply by stevejobsfan0123 on Dec 1, 2013 8:25 PM Helpful

All replies