1 Reply Latest reply: Dec 2, 2013 6:32 AM by Kurt Lang
Paul K - Berlin Level 1 (0 points)

If I try to upgrade I get a Warning:


"This update requires MAC OS X Version 10.7."


Is there any (other) way to upgrade from 10.6.8?. - For Maverix - the System seems to old (according to the system ID produced in 2007).

I cant believe that Apple provides now upgrade path for a huge / expensive MAC Pro bought in 2008!


Major reason is to use IClaud. I accidentially deleted my MobileMe account data and know there is now way to calander communication back to work!



Mac Pro, Mac OS X (10.6.8)