13 Replies Latest reply: Jul 26, 2006 8:26 AM by Ralph Johns (UK)
Bob Taylor1 Level 1 Level 1 (15 points)
I wonder if anyone can help. I have a PowerBook G4 and my wife has a PowerPC G5, both running 10.4.7. We live in France and use the ISP Wanadoo/Orange with a Sagem Livebox-Fast-3202. IChat failed for the usual reasons and so I opened the relevant Sagem ports to my laptop by manually ascribing a fixed local IP address. IChat now works for me but still does not for my wife - for reasons I now see are obvious I cannot forward the same Sagem ports to my wife's G5. Is there a fix for this? Is this just a matter of enabling UPnP through the terminal, and if so, what would be the instructions I would need to give? Many thanks in advance.
Bob


   
  • Ralph Johns (UK) Level 9 Level 9 (70,020 points)
    Hi Bob,

    You are right in that Port Forwarding only work to one IP address for one (or more) port(s) that are set.

    I have looked here and can not see UPnP in the menus

    That does not mean it is not there but may need to searched out by looking at all the pages.
    I know that soem devices can have extra features that are only accessed through the Command Line (Terminal) but have not heard of UPnP being done the way.

    There may be a CLI Guide or similar PDF download on the setup CD or their web site that may help.

    The device does not seem to have Port Triggering (Special Applications) either that would allow multiple comuputers.

    Another device would be in order in my opinion.



    10:03 PM Sunday; July 16, 2006
  • Bob Taylor1 Level 1 Level 1 (15 points)
    Hi Ralph, thanks as ever, hope you're well. This takes our previous discussions a little further forward...!

    http://discussions.apple.com/thread.jspa?messageID=2149268#2149268

    I had heard so many concerns about the Livebox before opting for this ISP but for many reasons I had to go for them and it - I was having to get set up remotely whilst I was still in the UK and I felt rather steamrollered into having one by the French Orange seller - he said it was the only router which could cope with an 8Mb connection. (I wasn't convinced by what he said and I've still to experience that kind of speed!) But I really do need a modem which caters for both machines. I know you won't feel comfortable about recommending any specific modem but what do you think I should I be looking for in choosing one? Thanks as ever.


  • Ralph Johns (UK) Level 9 Level 9 (70,020 points)
    Hi Bob,

    I see from the link I posted that this device seems to be multihub sort of device allowing Phones and TV services as well.

    If it does do this it may be easier just to add a router beyond the FastLive box.

    Then you could Port Forward to the new router with Staic Addressing and let this new router do DHCP and UPnP to allow both computers.

    This may be cheaper than a new modem anyway.

    I have a Linksys router that does this.
    Defcom uses a Netgear DG834 variant (T I think) modem that he uses with an ADSL2 connection at about 22meg download speeds.
    Alcatels are popular on the continent but avoid those with Version 5 or 6 firmware. This can not Unbind SIP from port 5060 that it has and earlier firmware (4.2.9 and below) can have done.

    Avoid MIMO devices that supposedly extend the range of the wireless cover, or Pre-N devices that try to guess the next incarnation of the 802.11 wireless format. Both these devices have problem with iChat (though some people are now reporting success)

    If this device you have does do multiple service then I would just add a router to the network.



    11:25 PM Sunday; July 16, 2006
  • Bob Taylor1 Level 1 Level 1 (15 points)
    Thanks Ralph. Yes the Livebox is allegedly an all singing all dancing machine, TV, phone and music, but it might not have a long life in this household. For the moment I think I'll be dusting off the airport extreme base station I was successfully using in London, and try to make it work with the box. I did have a go right at the start but failed - hope I have a better chance with it this time.

    All the best

    Bob

  • Ralph Johns (UK) Level 9 Level 9 (70,020 points)
    Hi Bob,

    If the LiveBox is routing then turn off Distributing Addresses in the Airport Admin Utility > Network tab.



    12:26 AM Tuesday; July 18, 2006
  • big F Level 1 Level 1 (0 points)
    Hi Bob,
    As I live in France as well and my wife still in Holland, we bought iChat camera's to communicate. I also have a powerbook G4 but iChat AV doesn't seem to work. On forums and sites I read a lot about this problem and tried it but nothing seems to work. How did you do that? just fixed th IP adress?
    Thanks in advance!
    Farald
  • Bob Taylor1 Level 1 Level 1 (15 points)
    Hi Faraid

    Are you on the same ISP/modem as me?

    Bob

       
  • big F Level 1 Level 1 (0 points)
    Hi Bob,
    The modem is indeed the Sagem Livebox fast 3202 WA,
    got it 2 months ago.

    Farald
  • Bob Taylor1 Level 1 Level 1 (15 points)
    Faraid, you may need to do some portforwarding. This opens the gateway on your Livebox to allow iChat traffic to pass through. If you do need to do this, you will also need to assign a static IP address to your machine. Both these issues are covered at www.portforward.com. Go to:

    http://www.portforward.com/english/routers/port_forwarding/Sagem/Livebox-Fast-32 02/iChat.htm

    However the ports that the article says you need to forward seem to be wrong for iChat. The ones you need to forward are 5060, 5190, 5678 and 16384-16403. Better qualified people than me will have more advice but you may need to make sure that these ports are also cleared on your mac firewall. Go to your system prefs>sharing>firewall, and for iChat AV enter in the box for TCP Port Number the number 5190 and in the box marked UDP Port Numbers the numbers 5060, 5190, 5678, 16384-16403.

    Ralph Johns has a fantastic summary on iChat which will be of help if this doesn't work. Go to:

    http://www.aptr36.dsl.pipex.com/page15.html#Text_butNo

    Hope this helps.

    Bob

       
  • big F Level 1 Level 1 (0 points)
    Hi Bob ( and Ralph )
    Thank you for your answer. I'm still working on the problem; modem specifications ( ralph asked me, answering soon) etc. But three questions popped up: 1. did you change anything in your Livebox-settings or just forwarded the ports on your mac? 2. do you -ichattingAV- use wireless airport or a cable?
    3. UPD and TCP are not to be found in OS10.3.9?
    Thank you in advance,
    Farald
  • Ralph Johns (UK) Level 9 Level 9 (70,020 points)
    Hi Big F,

    The Mac Firewall for 10.3.x does not have UDP and TCP separation you are right.
    However page 4 still has the information and all but the Jabber ports are needed http://www.ralphjohnsuk.dsl.pipex.com/page4.html
    The Pic changes between the Panther(10.3.x) and Tiger (10.4.x) Firewall pics.

    I believe that the LiveBox was Port Forwarded to the Mac.

    If you have a Airport Express or base station in between the LiveBox and the computer turn off Distributing Addresses in it's Network tab (Via Airport Admin Utility)

    If you mean is Bob wirelessly connected from the LiveBox to his computer or Wired it should not make any difference - You will still need to port Forwarded to the IP the compuetr is using.



    9:45 PM Tuesday; July 25, 2006
  • Bob Taylor1 Level 1 Level 1 (15 points)
    Hi guys, sorry, have been in the UK the last few days so have not been online. Yes, all I did was to portforward from the Livebox. I connect my PowerBook G4 to the Livebox wirelessly but our G5 is connected by ethernet cable. Ralph, a contact of mine has suggested a way of portforwarding to more than one computer (though he doesn't know if it will work) so later today I'll give it a try and if it does work I'll post the detail.

    Bob

       
  • Ralph Johns (UK) Level 9 Level 9 (70,020 points)
    Hi Bob,

    You were here and didn't visit ??

    Some devices do have large tables for Port Forwarding and some will even let you Port Forward to Two IPs on the LAN. The problem comes if it will allow Port Forwarding of the same ports to two IPs (computers)

    There are normally two ways to allow multiple computers to use the same ports on a domestic device.
    1) UPnP
    2) Port Triggering.

    I can not see on the PortForward.com site on their Triggering page that this device is listed.



    4:26 PM Wednesday; July 26, 2006