2 Replies Latest reply: Dec 5, 2013 8:47 AM by WilfredR
WilfredR Level 1 Level 1 (0 points)

When adding photo's to a shared photo stream sometimes strange dates appear.

 

The problem happens with scanned negatives. In my libarary I sort all photo's on date, so I have changed the date of all these scanned negatives and applied them to the originals.

 

The photo's in my normal libary show the correct date and time, however when I put the photo's in the shared photo stream it all of a sudden changes to a different date...???

 

It might well be the scanned date that the negatives were actually scanned, but this orignial date is nowhere to be found in the metadata.

 

I have done some testing and it also does not matter what the actual creation, modification, and last opened date of the file is.

 

Anybody any idea where this original date is residing in the file, how can I change it, and why is the shared photostream taking this date instead of dates in the aperture library.

 

Thanks !!


MacBook Pro, OS X Mavericks (10.9)
  • 1. Re: Shared photo stream wrong / strange date
    léonie Level 9 Level 9 (51,645 points)
    The photo's in my normal libary show the correct date and time, however when I put the photo's in the shared photo stream it all of a sudden changes to a different date...???

     

    Where exactly are you seeing dates in the Shared Stream? The info panel for photos in a Photo Stream does not show any dates at all in Aperture, at least, when I am viewing them in a stream.

     

    Are you seeing the wrong dates on the images after auto importing them from a photo stream to Aperture, or after importing them on an iPhone, iPad, iPod?

     

    Screen Shot 2013-12-05 at 17.09.02.png

    The only dates I am seeing in the Photo Stream itself are the dates of the comments:

    Screen Shot 2013-12-05 at 17.07.52.png

  • 2. Re: Shared photo stream wrong / strange date
    WilfredR Level 1 Level 1 (0 points)

    The dates can be seen in the List View.

    Aperture screenshot.png

    How ever in the project from where I shared the photo the date is correct:

    Aperture2.png

     

    These photo's are shot on film, yes good old film (as in the once you had to bring the a specialist to be developed and then printed). These negatives were scanned to jpg's and the jpg's imported in Aperture.

     

    In Aperture I then painstakingly gave the right dates and approximate time, to be in the right order. (At this event at the same time there was somebody with a digital cam, so they are in the same project mixed with the scannes)

     

    When adjusting the time, I also wrote the changes to the original file. However, somewhere Aperture remembers this date the pcitures were created eventhough the original file does not contain this date anymore (as far as I tell).

     

    Since the photostream also uses the date for ordering the whole order is mixed-up...