Skip navigation

Ipad Won't Rotate After Update IOS 7.0.4

2414 Views 16 Replies Latest reply: Feb 2, 2014 7:42 AM by Cee Bee RSS
1 2 Previous Next
Kevin@IT Level 1 Level 1 (0 points)
Currently Being Moderated
Dec 4, 2013 12:02 PM

I have read through all the forum answers I can find and none of them worked for me.

I have tried locking and unlocking my rotation from control panel.

I have tried shutting down and starting the Ipad.

I have tried restting all Ipad setting back to default.

I have tried toggling the mute button off and on.

Nothing works.

 

I'm hoping that Apple Support will reply with a solution.

iPad 2, iOS 7.0.4
  • King_Penguin Level 10 Level 10 (92,565 points)
    Currently Being Moderated
    Dec 4, 2013 12:06 PM (in response to Kevin@IT)

    These are user-to-user forums.

     

    Do you have a padlock symbol at the top of the screen next to the battery indicator ?

  • King_Penguin Level 10 Level 10 (92,565 points)
    Currently Being Moderated
    Dec 4, 2013 12:19 PM (in response to Kevin@IT)

    Assuming that there isn't a lock symbol at the top of the screen, then have you tried restoring to your last backup, and/or resetting your iPad back to factory defaults ?

  • The Mac Bot Calculating status...
    Currently Being Moderated
    Dec 5, 2013 7:07 PM (in response to Kevin@IT)

    Try this:

     

    Triple-click your Home button.

    Turn on AssistiveTouch.

    Tap on the bubble that appears.

    Tap Device.

    Tap the Rotate buttons and rotate your iPad "manually".

     

    Try manually rotating it to the side. Then disable AssistiveTouch (same way as enabling) and try rotating it as normal.

  • The Mac Bot Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 6, 2013 4:44 PM (in response to Kevin@IT)

    It would be very strange to be a hardware issue after installing the update. But before giving up all hope, try a few more things:

    1. Go into AssistiveTouch again and rotate your iPad with the buttons so that the Home button faces the top. Now disable AssistiveTouch. Does it stay upside-down? If so, try rotating it to landscape by turning the iPad. What happens?

    2. Wipe all data and content, but don't restore from a backup just yet. When your iPad reboots, try rotating it from the setup assistant. If it rotates, then there's a wonky app or something that doesn't play well with iOS 7 in your backup.

  • SergZak Level 4 Level 4 (3,285 points)
    Currently Being Moderated
    Dec 11, 2013 9:37 AM (in response to Kevin@IT)

    The "Reduce motion" affects the screen rotation? That's the first I've heard of this. I'll have to test this when I get access to my devices...sounds more like an indirect bug fix to me.

  • hipptreehugger Calculating status...
    Currently Being Moderated
    Dec 21, 2013 8:21 AM (in response to Kevin@IT)

    I have this same problem.  iPad 2, iOS 7.0.4 - after the update, I cannot get my iPad to rotate into landscape mode.  I have tried all of the same fixes listed above (lock rotation on/off, rebooting, even did a full restore from a clean wipe).  Even the Reduce Motion setting did not work for me.  Thanks very much for the tip on Assistive Touch because at least I can now manually put my iPad in landscape mode (I use mine with a bluetooth keyboard like a mini-laptop for work, so landscape mode is essential).  Downside is that I have to re-apply the Assistive Touch setting every time I switch between apps. 

     

    I had no issues with this before 7.0.4, so I'm with Kevin - I suspect a 7.0.4 regression.  Also, MacBot, to answer your #2 above, it did not rotate from setup assistant between being wiped and restored.

     

    I plan to wait until 7.0.5 then trade in for a replacement if that doesn't fix it, I guess.

  • ahumphries4 Calculating status...
    Currently Being Moderated
    Jan 13, 2014 8:55 PM (in response to hipptreehugger)

    I am having a similar problem on my iPad mini iOS 7.0.4 where occasionally after turning on after a screen lock/sleep my screen is "stuck" in either landscape or portrait (depending on what it was in before lock/sleep).

    I can resolve this by either restarting or just enabled the assistivetouch feature, changed manually, then disabled the assistivetouch feature.  I was then able to auto-rotate.

    I can't reproduce this yet and there is not yet any commonalities that I can see (certain apps open in background, etc.).

    I too feel there is some sort of bug.  I don't see anything logged in any log files.

    Not sure how to report this to apple and get enough backing from other end-users to force them to take a look?

  • hipptreehugger Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 14, 2014 3:23 AM (in response to Kevin@IT)

    Took mine to the apple store and was told "yep, it's broken."  The guy said the accelerometer was broken and that "it happens."  That's fine, but not an answer since this seems to happen after iOS upgrade.

    My iPad 2 was out of warranty and out of apple care, so my only option was replacing the device.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.