3 Replies Latest reply: Dec 5, 2013 11:15 AM by BDAqua
dhr.J.E. Schotsman Level 1 (40 points)

Hello, I am having the dreaded Time Machine problem (failed to create backup directory).


I had used an 80GB FireWire 800 drive succesfully for years, until I decided to use a bigger one. Since then backups have worked only once after selecting a backup drive, then they consistently fail.


Time Machine Buddy shows the following messages:


Backup Failed - Check log messages

Finished: December 3, 2013 11:33:58 PM GMT+01:00Messages


Starting standard backup

Volume at path /Volumes/Toshiba 500GB does not appear to be the correct backup volume for this computer.  (Cookies do not match)

Backup failed with error: 18


Starting standard backup

Backing up to: /Volumes/Toshiba 500GB/Backups.backupdb

Error: (-50) Creating directory 2013-12-04-123456.inProgress

Failed to make snapshot container.

Backup failed with error: 2


Total included: 43 GB. Size available: 425 GB


I have reverted to the original disk and all is well again.


It looks like a bug in selecting a new disk for backup.

I have tried all suggestions, like resetting PRAM, resetting Time Machine, etc. I have used Onyx to do maintenance and cleaning. Nothing helps.

Any suggestions?


Jan E.

Mac Pro, Mac OS X (10.5.8)