1 Reply Latest reply: Dec 6, 2013 10:41 AM by Eric Root
bdshugart Level 1 Level 1 (0 points)

Hi,

 

My iMac has four accounts:  My User, My Wife's User, Admin and Guest.  From My User account, when I try to open Text Edit, nothing happens.  I see the icon appear in the dock and the TextEdit menu options appear, but nothing more.  When I try to create a new file from the file menu, nothing happens beyond the TexEdit icon in the dock bouncing for a moment.  So, this is what I've tried:

 

  • First, I tried to open TextEdit from all of the other user accounts:  My Wife's User, Admin and Guest.  All worked successfully. 
  • Second, I tried to find the com.apple.textedit.* files in my preferences folder, but found none.
  • Third, from the Admin account, I opened Text Edit, created a new RTF file, Test of TextEdit.RTF and saved it to the documents folder of Admin User, then copied it from that folder to the Documents folder of My User.  Then, I logged out of the admin user and into My User and tried to locate Test of TextEdit.RTF, but couldn't...not from within Text Edit (File-open) or from Finder.

 

Here are a few more details on my mac.  It's been customized by OWC.  It was purchased as a refurb from Apple w/ 1TB HDD and I added a 120GB SSD for OS & Applications.  I have configured the home libraries on the HDD.  For kicks, I also tried repairing permissions on my SSD...several permissions were repaired, but this didn't resolve the issue.

 

Any ideas what I should do to get TextEdit running ok for My User?  I haven't seen this kind of problem with any other apps on My User.  Only TextEdit. 

 

Thanks,

Ben


iMac (21.5-inch Mid 2011), OS X Mountain Lion (10.8.3)
  • Eric Root Level 8 Level 8 (36,785 points)

    Try booting into the Safe Mode using your normal account.  Disconnect all peripherals except those needed for the test. Shut down the computer and then power it back up. Immediately after hearing the startup chime, hold down the shift key and continue to hold it until the gray Apple icon and a progress bar appear. The boot up is significantly slower than normal. This will reset some caches, forces a directory check, and disables all startup and login items, among other things. When you reboot normally, the initial reboot may be slower than normal. If the system operates normally, there may be 3rd party applications which are causing a problem. Try deleting/disabling the third party applications after a restart by using the application un-installer. For each disable/delete, you will need to restart if you don't do them all at once.

                   

    Safe Mode

     

    Safe Mode - About

     

    General information.

     

    Isolating issues in Mac OS X

     

    Troubleshooting Permission Issues

     

     

    Step by Step to Fix Your Mac