Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: iPhone Activation Server Unavailable?

My kids accidently wiped my wife's iPhone and now we cannot reactivate it. Specifically I get a message


"Your iPhone could not be activated because the activation server is temporarily unavailable. Try connection your iPhone to iTunes to activate it, or try again in a couple of minutes. If this probelm persists, contact Apple Support at apple.com/support."


It has been almost an hour and I have tried connecting to iTunes and I still get the same message. Does anyone know if the server is down, or what?

iPhone 5, iOS 7.0.4

Posted on

Reply
Question marked as Solved
Answer:
Answer:

Just to update this, we ended up having to take it to the Apple Store and they replaced the phone, the geniuses were perplexed as well. It must have been a freak iOS glitch.

Posted on

Dec 7, 2013 6:56 AM in response to Kronusdark In response to Kronusdark

There is nothing wrong with Apple's activation servers. They are up & running just fine.


We're Sorry, Activation Server Temporarily Unavailable, contact Customer Care...Your request Could Not Be Completed?"


99.9% of the time, the cause of this issue is the fact the phone was jailbroken/hacked to unlock it for use on networks other than the network the phone was originally locked to. Apple maintains a database of officially unlocked iPhones, and when Apple's servers detect phones such as yours, activation stops & you get the message you got.


So, you need to get a sim card from the carrier the phone was originally locked to, or get it officially unlocked, if you want to activate it. Because it appears that it was not officially unlocked.


Apple has started to get "tough" with hacked iPhones, & simply won't permit their activation


Also, read here:


http://support.apple.com/kb/ts3424

Dec 7, 2013 6:56 AM

Reply Helpful

Dec 7, 2013 7:12 AM in response to wjosten In response to wjosten

Well, this phone has never been jailbroken or unlocked. It was a perfectly vanilla Verizion iPhone 5 till mty 2 year old tinkered with the lock screen for a minute. My wife picked it up and entered her pascode and the phone reset. I attempted a DFU reset when I saw that it wasnt unlocking, but it still takes me back to the same screen.

Dec 7, 2013 7:12 AM

Reply Helpful

Jun 20, 2014 5:46 PM in response to wjosten In response to wjosten

wjosten

Why don't you just provide information rather than imply that the original poster has jailbroken their phone? This is annoying. I have never even thought about hacking my phone. I don't know why I would want to. But I am having this same issue and every one that posts this question gets responses that all say its about hacked phones. If I wanted to hack a phone, why get an iPhone to begin with? If I did muck it up by hacking it, why would I then turn to Apple forums for help?

Can't someone give a non "must be a hacked phone" answer to this question? Right now iPhone 5 is nothing more than a very dim flashlight because it won't do anything other than refuse to connect to the activation process.

Jun 20, 2014 5:46 PM

Reply Helpful (4)

Aug 18, 2016 6:42 AM in response to tpesco In response to tpesco

Agreed, I repair phones for a living and I have come across this about 4 times, and i have no doubt that it is a hardware issue. They don't activate via itunes, on the phone, with genuine cables, on pc or mac and on an alternative internet connection.

The most recent one was a 5c that had the no service bug, which usually is a result of a chip on the logic board, it was failing a restore with error -1. I got that resolved. but then it wont activate, so i'm assuming that the hardware problem in question is a result of the same ic chip, probably the baseband.

Aug 18, 2016 6:42 AM

Reply Helpful

Aug 18, 2016 8:24 AM in response to jon4tina In response to jon4tina

Just for completeness in this 2 year old thread, here are some reasons you might get the message that the Activation Server is unavailable:

  • It really is unavailable. Rare, but it happens. You can check its status at: https://www.apple.com/support/systemstatus/
  • Your antivirus or firewall is blocking access to gs.apple.com. Try temporarily disabling it.
  • Your router's firewall is blocking access to gs.apple.com or to a port that it requires (443).
  • Your phone is jailbroken, or it was at some time in the past. Try doing a DFU restore (google it).
  • Your computer was used to hack or jailbreak some iOS device in the past (not necessarily the device with the current problem), and its network database was corrupted. Hacking includes using some questionable apps such as recboot, reiboot, Tinyumbrella, redsn0w, etc. If this is a possibility inspect your computer's hosts file. If there are any lines in the file that reference gs.apple.com that is the explanation. You will need to rebuild the hosts file.
  • Your phone has a hardware problem. Take it to an Apple store for diagnosis.

Aug 18, 2016 8:24 AM

Reply Helpful (4)

Aug 18, 2016 2:29 PM in response to Lawrence Finch In response to Lawrence Finch

I activate many apple products on a daily basis, in fact I activated an ipad shortly before and an iPhone 6 shortly after. This latest one has never been jail broken. Your last bullet point is accurate It is a hardware fault, as our nearest Apple Store is a two hour drive, and their answer will be an enourmous fee to replace the device. I think I'll pass, it's only an 8gb 5c. my primary source of income has been repairing iPhones since they came out, there aren't many issues I haven't come across many many times.

Aug 18, 2016 2:29 PM

Reply Helpful

Sep 2, 2016 3:08 PM in response to Lawrence Finch In response to Lawrence Finch

Thank you Lawrence,

I followed your advise, DFU restore (google it). It took ages and the phone kept going back to the beginning and the minutes kept going up! it took about two hour but eventually it reset everything and updated the software and carrier settings.

For anyone else reading this my i phone 5s just lost Vodafone signal and under personal hotspot in settings the carrier option had vanished. Called 191, got uk lady who was nice but didn't now a lot! Try the above it worked for me.

Sep 2, 2016 3:08 PM

Reply Helpful
User profile for user: Kronusdark

Question: iPhone Activation Server Unavailable?