2 Replies Latest reply: Dec 10, 2013 7:17 AM by trackerkk
trackerkk Level 1 Level 1 (0 points)

I can not get my IE bookmarks to sync up to my Iphone 5 (safari) or Ipad (safari) through ICloud. I have made sure I am using the same apple id on the 2 devices and my Windows 8.1 PC.


iPhone 5, iOS 7.0.4
  • David Menzel Level 4 Level 4 (1,460 points)

    Have you already installed the latest version of the iCloud Control Panel (https://www.apple.com/icloud/setup/pc.html) on your Windows machine and set up the same iCloud account on all your devices? If yes, make sure that you have turned on bookmarks sync on all your devices. If it still does not work, then try to delete your accounts from your devices and then add it back again to re-fresh the sync between your account and devices.

  • trackerkk Level 1 Level 1 (0 points)

    Thanks for the reply!

     

    I had put the latest ICloud Control Panel on my Windows 8.1 machine before posting this.

     

    I did turn on to Sync bookmarks - under Settings>ICloud turned on the Safari button

     

    I just now deleted the Icloud account from my Iphone - it asked me if I wanted to keep the data on my Iphone - I said Yes? Then I restarted Icloud on my Iphone making sure Safari was checked - still nothing under my Safari Favorites...

     

    Note, shortly after I restarted ICloud on my Iphone, I was under Favorites (it had no entries) - I hit Edit and it said I could not edit because it was Syncing - but shortly after that no entries were there and when I hit edit again - it let me go to the edit screen.