5 Replies Latest reply: Dec 11, 2013 1:50 PM by Ferd II
crbesq Level 1 (0 points)

When I create an event on a calendar on the desktop (Mavericks) the event is getting an alert set on my iPhone (4S, iOS 7.04). There is no alert on the event when viewed via iCal on the desktop or through iCloud in the browser. This seems to be occuring on all calendars - whether shared or not.

  • Ferd II Level 7 (25,680 points)

    crbesq,

     

    Go to iCloud.com, and sign in. Open the Calendar App, click on the "Gear Icon" in the bottom left corner, select Preferences..., and check the settings for General>Alerts.

    SmallWings.png

  • crbesq Level 1 (0 points)

    The "Add a default alert..." option is unchecked.

  • Ferd II Level 7 (25,680 points)

    crbesq,

     

    On your iPhone, go to Settings>Mail, Contacts, Calendars>Calendars...and make sure "New Invitation Alersts" is turned off.

     

    Also check the settings for "Default Alert Times," and "Shared Calendar Alerts."

    SmallWings.png

  • crbesq Level 1 (0 points)

    It appears the issue was "Default Alert Times" on the iPhone.

     

    Seems like fodder for a bug report - the defaults should only apply to events created on the phone, not created elsewhere and then synced over. At the very least the alert itself should sync over and be editable via iCloud or desktop.

     

    Thank you! This has been driving me crazy!

  • Ferd II Level 7 (25,680 points)

    You are welcome...glad to help.