4 Replies Latest reply: Jan 5, 2014 11:46 AM by Exreverend
austinlwyman4 Level 1 Level 1 (0 points)

Yes, I read the support page that says "If you can't download a podcast, it may be due to an issue with the server that hosts the podcast" - but it's not one podcast, it's ALL of them. Just in the last few days, every podcast I try to listen to on my iPhone says "Episode Unavailable: This episode is temporarily unavailable from [Podcast Name]."  In iTunes, they all appear, but are all grayed out on the iPhone side, and the Refresh button isn't fixing it.  I have made sure that I have the latest iTunes, iOS, and Podcast app, Cellular Data turned on, and more than 2GB of space on the phone.  Any ideas??


iPhone 4 (8GB), iOS 7.0.4
  • Steve Hoffman2 Level 1 Level 1 (30 points)

    Yea, this happened to me this AM too.  Strange.

  • austinlwyman4 Level 1 Level 1 (0 points)

    After posting Wednesday I even tried deleting the Podcast app entirely, reinstalling it from the App Store, and turning on automatic downloads.  Still had the same problem.  This morning I've discovered that the 60-Second Earth and 60-Scond Science podcasts work fine (but for some reason hadn't been updating for the last 2-3 weeks - maybe that made them immune to whatever's affecting the rest of them?).  Whatever.  Based on other threads and reviews in the App Store this problem has been affecting people for nearly two months with no sign of any attention from Apple to resolve.  I simply don't have time for this, so I downloaded Stitcher and have experienced no bugs whatsoever as of yet.

     

    Dear Apple - if you don't want to continue supporting this product, that's OK.  Really, it is.  Just have the decency to at least take it down from the App Store, rather than let people continue downloading a useless, broken app.  And maybe even, in a show of goodwill, direct them to download Stitcher instead, which seems to work great, probably because their team is focused on one product rather than one thousand.

  • jgund65 Level 1 Level 1 (0 points)

    I am experiencing the same problem. It happened suddenly after years of using Apple's Podcast app. I've tried numerous things that I've read in forums.

     

    It is extremely frustrating. Apple should find a solution and post an 'official' fix.

  • Exreverend Level 1 Level 1 (0 points)

    This is very disturbing for this long time apple supporter. I just upgraded to the new os on my desktop and my laptop and now it is playing this on my phone. I rely on my podcasts and Apple is pushing me out of using their product by not fixing this. I am just glad I did not upgrade earlier!

     

    Hey Apple: Upgrade should mean BETTER not BROKEN. I have deleted my podcast app and am going to try Stitcher, or maybe Downcast. Bye Apple, you lost me on this one.