6 Replies Latest reply: Dec 17, 2013 7:08 AM by sheila_m.
BigStu209 Level 1 Level 1

Apple's mail program will not send messages. All of a sudden. server info and passwords are all correct. I phone works fine. Mac Book Pro does not


MacBook Pro, Mac OS X (10.6.6)
  • sheila_m. Community Specialists Community Specialists

    Hello BigStu209,

     

    Thank you for the details of the issue you are experiencing with sending email from Mail on your MacBook Pro.  It sounds like you have already checked the Mail Connection Doctor and see all green dots. 

     

    I recommend continuing with the steps in the section titled "Mail Connection Doctor shows all green dots (little green dot) in the Status column" in the following article:

     

    OS X Mail: Troubleshooting sending and receiving email messages

    http://support.apple.com/kb/TS3276

     

    Thank you for using Apple Support Communities.

     

    Best,

    Sheila M.

  • BigStu209 Level 1 Level 1

    In the connection doctor, imap shows a connection but smtp does not. Do you think this is a mail or att/yahoo problem?

     

    Bill

  • sanjampet Level 5 Level 5

    Try rebooting your router/modem.

  • ygbsm66 Level 1 Level 1

    I have the exact same problem. tried to reboot the router, no help. This is only on my wifes side. my side email works fine.

     

    Joe

  • sanjampet Level 5 Level 5

    Does your wife have a standard or admin acct?

     

    You may want to try logging in to her side, deleting the mail account, then recreating it with all the info that is on your side. Maybe there is some little corruption. Also check this, in the menu bar click Mail/preferences/advanced tab and make sure that "Enable this account" is checked

     

    You can also check with your provider as well.

     

    If it is AT&T check with them, as I had my share of issues with things that were on their side.

  • sheila_m. Community Specialists Community Specialists

    Hello Bill,

     

    If you are seeing a red dot for the SMTP server, I recommend checking the SMTP server settings for your email account in Mail>Preferences>Accounts as outlined in the section titled "Mail Connection Doctor shows one or more red dots in the account Status column:"

    Mail Connection Doctor shows one or more red dots (little red dot) in the account Status column

    Check your Incoming IMAP or POP and Outgoing SMTP email account settings

    Use Apple's online Mail Setup Assistant to discover what the correct settings should be for both your Incoming (IMAP or POP) and Outgoing SMTP email servers. If your email service provider is not listed in the Mail Setup Assistant, visit your email service provider's website or contact their support staff to get the correct settings. You can use this "cheat sheet" when asking your email service provider about the settings you need.

     

    OS X Mail: Troubleshooting sending and receiving email messages

    http://support.apple.com/kb/TS3276

     

    If you continue to experience issues with sending messages after checking those settings, you may find more information by using another one of Apple's support resources - https://getsupport.apple.com/GetproductgroupList.action

     

    Thank you for using Apple Support Communities.

     

    Best,

    Sheila M.