5 Replies Latest reply: Dec 15, 2013 6:35 AM by Alberto Ravasio
dbrant Level 1 Level 1 (0 points)

Having trouble maintaining remote desktop connection with Mavericks.  What is this about needing RDC 3.7.1 with Mavericks.  I downloaded RDC 3.7.1 but it does not replace RDC 2.1.0 previously installed