Previous 1 2 3 Next 39 Replies Latest reply: Feb 4, 2014 10:19 AM by rccharles
Orjol Level 1 (0 points)

Hi Guys. I have a MacBook (produced in 2006) and during start up it shows a question mark.

I restarted and I presses optional (alt key) to enter in utilities but it shows me only the pointer of mouse and nothing else.

Please help me to sort it out.



MacBook, Mac OS X (10.5)
  • Neville Hillyer Level 4 (1,865 points)

    When was it last working and what was the last thing you were doing with it?


    A question mark is usually an indication that it cannot find a valid OS - corrupted or non-functioning hard drive perhaps. Can you hear the hard drive?


    Have you tried your installer CD/DVD?

  • Orjol Level 1 (0 points)

    Hi Neville.


    Last working was 4 days ago and I just tried to open normally.

    In fact I don't hear the hard drive, but even before I don't remember to hear hard drive becuase the Mac was silent.I'm not sure if hard drive is non-functioning


    I have not tried the installer CD/DVD because I don't have it. I don't know where to find it since this software is not updated anymore.


    If I find the software from internet can I use a USB to try the installation?




  • Neville Hillyer Level 4 (1,865 points)

    An issue with some users of portable Macs is that they rarely shutdown - they simply close the lid and put the Mac to sleep.


    Ensure that it is properly shut down, by holding the power button if necessary, and then try a safe boot:



    It is important to retain OS installer disks as they enable you to do extra things such as format disks and change passwords. On there forums the lack of an OS installer disk may be interpreted as a stolen Mac.


    For information: Holding the alt key does not invoke utilities - it lists valid OSs so that you can decide which one to boot - the OS discovery process can be slow.

  • Orjol Level 1 (0 points)

    I tried to make a safe mode following the necessary steps but not succesfull. Nothing happens when I push the Shift key.


    After pressing the alt key it shows me only the pointer of mouse and staying like this.


    I will try to buy a new OS installer disk.


    Thank you

  • Neville Hillyer Level 4 (1,865 points)

    You could reset your PRAM:



    If that does not improve things carefully try the 'Use fsck if necessary' section of the following.



    You may also like to read:


  • Orjol Level 1 (0 points)

    I can reset the PRAM but still the problem persist

    I tried to use fsk but I'm not able to enter there. Maybe becase of the reason below


    • You cannot enter single-user or verbose mode if the computer owner or administrator has enabled Open Firmware Password Protection.


    I heard the Hard disk working so I dont think is a problem of Hard disk but OS problem.


    Thank you very much for your support, but I dont know what to do now, I tried everythink.


    Best Regards


  • Neville Hillyer Level 4 (1,865 points)

    It is quite rare for Open Firmware to be password protected - I always advise against it.


    Can I assume you have not set an Open Firmware password?


    I propose that you print out the 'Use fsck if necessary' instructions and try it again.


    Record every detail of each step and paste it here.

  • Orjol Level 1 (0 points)

    Hi Neville,


    I'm sorry to reply so late but I was busy.


    I don't know if my MacBook has an Open Firmware password because I bought from someone and I don't know if he has set a password.


    I tried again to use fsk but still no joy. Below you can find the steps I followed.


    1. Press the power button to start the computer.

    2. Immediately press and hold the Command key and the "s" key for single-user mode.  (Command-S) control-command_keys.png


    I held pushed these buttons and waiting for some moments and after that the folder with question mark appears again. After 5 min. with question mark the computer shut down. I don't know if this detail helps you.


    Thank you very much for your help

  • BDAqua Level 10 (122,202 points)

    Are you pressing the ctrl key?


    Just the Apple key, (Apple key = CMD key) & the s key on boot up.

  • Orjol Level 1 (0 points)

    No I press the Apple key.

    I posted the picture just to show that I press the apple key

  • BDAqua Level 10 (122,202 points)

    Sadly it seems like the drive is really messed up or dead, does this MacBook have a Firewire port? And do you have another Mac with a Firewire port?

  • Neville Hillyer Level 4 (1,865 points)

    It is important that you understand it should be fsck.


    I know some people get the following wrong:


    1 - always press and hold the modifier key (eg cmd) first and release it last


    2 - next press the other key - in this case 's' - and hold it until you see white writing on the screen


    If the hard disk is working and contains OS X it is very unusual for single user mode to fail - it might be worth trying it again.


    Whilst I don't think it is an SMC issue it should not make matters worse if you try this:



    It is possible that you have disk corruption or failure - can you borrow an installer DVD from a friend?

  • Orjol Level 1 (0 points)

    I don't have another Mac with a Firewire port? I hope the drive is not dead

  • Orjol Level 1 (0 points)

    Hi Neville,


    I tried to make fsk according to the rules but still not success.


    I found an installer DVD Mac OS 10.5.6 and I'm waiting to come here (in Albania).It will come after new year.


    Can you send me the procedure of installation?



Previous 1 2 3 Next