Skip navigation

My Lacie ehd won't eject-must force quit, ideas please?

203 Views 4 Replies Latest reply: Dec 22, 2013 7:59 AM by Radio Engineer RSS
1macprincess! Level 1 Level 1 (40 points)
Currently Being Moderated
Dec 16, 2013 12:10 PM

I'm at a loss. I've not had any issues with this drive, til recently. It's a Lacie d2Quadra v3. I can't get it to eject properly, nor when i tried to move the data back onto my internal to re-save to a different ehd, it just stalls.

hope this is enough info for someone to help

thanks in advance!

iMac (20-inch Mid 2007), OS X Mountain Lion (10.8.4), Using EHD to store Aperture/iphoto

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.