4 Replies Latest reply: Dec 17, 2013 9:34 AM by Yosatchmo
Yosatchmo Level 1 Level 1

I am trying to extend my Wi-Fi network by adding the first generation Airport Express to my Airport Extreme base station through roaming with LAM cable.

Airport utility doesn't even recognize it.  Is it so obsolete or am I doning something wrong here. 

Any suggestion will be welcome.

Thanks,


Airport express
Solved by Bob Timmons on Dec 17, 2013 6:25 AM Solved

Unfortunately, AirPort Utility 6.3.1 does not support the older A1084 version of the AirPort Express that you have.

 

If you have another Mac that is using an AirPort Utility 5.x version, or a PC, then you could use that computer to administer the older AirPort Express that you have.

 

The 1st Gen AirPort Express....model A1264....and current 2nd Gen AirPort Express....model A1392.....would both work with AirPort Utility 6.3.1.

Reply by Bob Timmons on Dec 16, 2013 2:04 PM Helpful

Let's make sure that you have a 1st Gen AirPort Express......

 

Please locate the model number on the side of the Express. It starts with an "A" followed by four numbers.

 

A 1st Gen AirPort Express is model number A 1264.  Is this the model that you have?

 

Next, we need to know what version of AirPort Utility that you are using to try to configure the Express.

All replies

  • Bob Timmons Level 10 Level 10

    Let's make sure that you have a 1st Gen AirPort Express......

     

    Please locate the model number on the side of the Express. It starts with an "A" followed by four numbers.

     

    A 1st Gen AirPort Express is model number A 1264.  Is this the model that you have?

     

    Next, we need to know what version of AirPort Utility that you are using to try to configure the Express.

  • Yosatchmo Level 1 Level 1

    Thanks for reaching out Bob.

    OK, my model # for AP express is A1084.  Even if it may not be the very first generation, it's pretty old and I still wonder if it's too old.

    The airport Utility I use is 6.3.1.

    any suggestion would be welcome.

    Thank you.

  • Bob Timmons Level 10 Level 10

    Unfortunately, AirPort Utility 6.3.1 does not support the older A1084 version of the AirPort Express that you have.

     

    If you have another Mac that is using an AirPort Utility 5.x version, or a PC, then you could use that computer to administer the older AirPort Express that you have.

     

    The 1st Gen AirPort Express....model A1264....and current 2nd Gen AirPort Express....model A1392.....would both work with AirPort Utility 6.3.1.

  • Yosatchmo Level 1 Level 1

    This is what I was afraid. Thank you so much for clarifying this for me. Appreciate it.