3 Replies Latest reply: Dec 17, 2013 9:32 AM by saturnisyours
saturnisyours Level 1 Level 1 (0 points)

My Saffire 6 USB interface worked beautifully yesterday, but not today.  I have installed no new updates between then and now.

 

I'm on a MBP, running 10.9 w/ 6.0.6 (428.5).

 

I've got my Saffire 6 plugged into the first USB port (closest to the headphone jack).

 

As soon as I plug it in, I receive prompts ("New Device" and then "Number of Midi Inputs has Changed").

 

Yesterday, I clicked through these prompts and was able to use the Saffire effortlessly.  I monitored through the interface rather than the computer.  It sounded great.

 

Today, I received the same prompts but receive an "Error While Trying to Synchronize Audio and Midi" prompt.  The rest of the prompt says (verbatim): "Sample Rate 9896 Recognized. Check Conflict Between GarageBand and External Device."

 

i should add that the sample rate number is different every time.

 

I have my audio resolution set to "better," just as I did yesterday, when this thing worked with no effort whatsoever.

 

Little help?

 


MacBook Pro, OS X Mavericks (10.9)
  • HangTime Level 9 Level 9 (50,380 points)

    saturnisyours wrote:

     

    "Error While Trying to Synchronize Audio and Midi" prompt.  The rest of the prompt says (verbatim): "Sample Rate 9896 Recognized. Check Conflict Between GarageBand and External Device."

     

    open the Audio MIDI Setup utiity and make sure your interface is set to a 44100 sample rate

  • saturnisyours Level 1 Level 1 (0 points)

    HangTime wrote: "open the Audio MIDI Setup utiity and make sure your interface is set to a 44100 sample rate"

     

    I write:  yes, that is how it was set yesterday, and that's how it's set today.  Still not working.

     

    The thing that really gets me is that I'm doing exactly what I did yesterday, it worked beautifully, and I'm getting nowhere today.

     

    I should also add that I have the latest drivers for the Saffire 6, before someone posts to tell me to get the latest drivers.

     

    Thanks for your reply, HangTime.  What now?

  • saturnisyours Level 1 Level 1 (0 points)

    Actually, I've solved the problem: Audio Midi: Format: choose 48000.0 Hz, at which point, it switches to 48 and then automatically back to 44, and *bingo*.  Problem solved.  Simply leaving it at the 44 default did nothing.  But clicking the drop down menu and choosing the 48 option must've made it "wake up," or something, and realize which setting is correct for compatibility.

     

    Thank you for pointing me in the right direction!