1 Reply Latest reply: Dec 17, 2013 1:26 PM by Lafleche
Lafleche Level 1 Level 1

I'm running Mac OSX 10.6 with a Lacie external 1TB external hard drive. The drive shows up on my desktop but not in Finder. I can access all my files however I can't empty the trash (it just freezes up) and I can't render my project in Final Cut Pro (it says 12 days and gets stuck there).


I've tried repairing the disk in Disk Utility and I get an error that says it can't unmount the disk. I've disabled spotlight (or at least tried), and that didn't help.


I've run the  lsof /Volumes/LaCie 1TB command in Terminal and this is what I get:

lsof: status error on /Volumes/LaCie: No such file or directory

lsof: status error on 1TB: No such file or directory

lsof 4.82

latest revision: ftp://lsof.itap.purdue.edu/pub/tools/unix/lsof/

latest FAQ: ftp://lsof.itap.purdue.edu/pub/tools/unix/lsof/FAQ

latest man page: ftp://lsof.itap.purdue.edu/pub/tools/unix/lsof/lsof_man

usage: [-?abhlnNoOPRtUvV] [+|-c c] [+|-d s] [+D D] [+|-f[cgG]]

[-F [f]] [-g [s]] [-i [i]] [+|-L [l]] [+|-M] [-o [o]] [-p s]

[+|-r [t]] [-s [p:s]] [-S [t]] [-T [t]] [-u s] [+|-w] [-x [fl]] [--] [names]

Use the ``-h'' option to get more help information.

  • Lafleche Level 1 Level 1

    UPDATE: I seem to have made it worse. Now, it doesn't even show up on my desktop, and when I open it through Disk Utility I can't find the partition with all my files and it says there's 1TB available (I had over 500GB of data on this drive).