Previous 1 2 Next 21 Replies Latest reply: Jan 15, 2015 6:38 AM by Hilltowner2 Go to original post
  • Omibara Level 1 Level 1 (0 points)



    Thanks for keeping up with your thread. I'm also having the same problem you are. I have to manually reset the airport timecapsule to be able to backup my macbook pro. Once the airport utilies don't show the device on the mac or any of the iOS devices and know it's offline regardless that it's wifi radio and ethernet fuctions work. There is nothing wrong with Mavrick, nor your network or anything else. It's this piece of crap Airport TC that has the problem and Apple needs to fix it.



  • europajan Level 1 Level 1 (0 points)

    It appears I've round a rather simple answer to my problem. I was using a USB Dongle to stream music from my itunes library. The device is from Arcam, it's called rWave and is used to stream music to the rDac, a digital to analogue converter. The device never interfered with my Netgear router but for some reason the TC doesn't like it.


    When I unplug the rWave, the "device not found" problem stops. When I plug it back in it reoccurs.


    I've not tried it for long so may post another update if anything changes. But hopefully this settles it. Sadly I have to find another solutiuon to stream music.


    My other issue with delayed Time Machine backups is still unresolved and I've not had a single response. It is not related to the problem descirbed in this thread. Please see here:

  • nchai Level 1 Level 1 (0 points)

    I just bought a Airport Time Capsule which has a built in Router with 2TB Harddrive. I too noticed a similar problem almost 3 times now. The Network Connection is good but the TC has an error "Device not found" in the Airport Utility. Since I have been using PCs for a long time now, I thought let me just restart the MBA instead of resetting the TC and Voila it worked....So as someone earlier suggested that its the Mavericks X issue, I can confirm that now.

    So in short restarting your Mac would be useful if you have an OS upgrade.

  • europajan Level 1 Level 1 (0 points)

    Thanks for your reply. This may help some people but in my case I had restarted my mac several times without any effect on the issue.

    As I wrote on 8 January, I seem to have found the answer to my own problem which is that a USB dongle I use to stream music was interfering with the connection to the TC. It seems slightly odd since the network/internet was not affected but since unplugging the USB dongle I no longer have the 'device not found' problem.

  • Jack Wentz Level 1 Level 1 (5 points)

    I had a similar problem.  Intermittent connectivity loss.  Reboot sometimes solved it but not always. 


    I had McAfee software installed with a firewall set for a "Public" network.  It was cutting off contact with the Time Capsule (and other devices).  Changing the setting to "Home or Work" solved the problem.


    I found the solution here...


  • ealm Level 1 Level 1 (0 points)

    Bought a TC half a year ago and I've had this problem daily. Since the product obviously can be considered broken and since it seems Apple isn't really fixing it, do you think the product can be returned under warranty?


    PS. Also a big joke that an expensive router like this doesn't have any kind of QoS. In 2014. I should have read up more on the TC before buying it...

  • Hilltowner2 Level 1 Level 1 (0 points)

    My problem: my solution: On the computer, select the FAN internet connection icon and see if there is more than one "network" available. It appears that whenever a guest logs on using my connection, a new "network" name  is created.  When I wake up the computer from sleep, it automatically joins the last named network, which is NOT  the one originally set up to use with TimeCapsule.  The original doesn't have a dash   (HOMEB2E2 vs HOME-B2E2)

Previous 1 2 Next