4 Replies Latest reply: Dec 26, 2013 12:00 PM by hammerski
gunner0101 Level 1 Level 1

Ever since I installed latest IOS 7.4 software people have to call me twice, the first time it goes direct to voicemail the second time it goes through.  The other problem is that when I get a text I there is not an auditable sound.  Please help


iPhone 4S, iOS 7.0.4
  • TeeKnows Level 3 Level 3

    You possibly have "Do Not Disturb" activated

  • ChrisJ4203 Level 9 Level 9
    expertise.iphone
    iPhone

    You have do not Disturb on. Go into Settings>Do Not Disturb and turn it off. It is set to not allow calls, but allow repeated calls. Just turn off manual and scheduled and it will be fine.

  • hammerski Level 1 Level 1

    If you want anyone to call you anytime, just disable Do Not Disturb. Settings->Do Not Disturb->Allw Calls From..." and select everyone. You can also allow calls only from "Favorites" to ring the phone, but everyone else will go to VM. Of course, you have to setup folks as Fovorites for this to work. To do this in iOS 7, go to Settings->Do Not Disturb and select "Allow Calls From..." and select Favorites. You can alternatively allow calls from people that in your Contacts groups to ring the phone anytine. Everyone else will be blocked. Under "Repeated Call", there is a description on how that works. Take a look at that and decide to enable/disable it accordingly. You can even set a schedule as to when to have Do Not Disturb functioning. I, for example, have it set for 12:00am-11:59. that along with allowing only from Favorites prevents spam callers from ringing the phone. Not sure how to get this to apply to text messages, I find it annoying that when this is on, I don't get notifications of texts.