13 Replies Latest reply: Dec 19, 2013 1:44 PM by seventy one
JOHNArtist55 Level 1 Level 1 (0 points)

Hi I downloaded 10.6.8 combo from apple.

When trying to install it got this error message :

Mac Osx server update combined can't be installed on this disk. This volume does not meet the requirements for this update.

 

Please help me sort this out ... PS ...I am not a programmer


iPhone 4S, Mac OS X (10.6.3)