3 Replies Latest reply: Jan 13, 2014 5:14 AM by eviakhan
NN2RL Level 1 Level 1 (0 points)

When I open the Mail Photo Browser, I am presented with a correct iPhoto library, but in viewing the mail photo browser for Aperture, it shows a different library which I want to change.  How do I change to my correct Aperture library?

 

Thanks!


iMac, OS X Mavericks (10.9)
  • Frank Caggiano Level 7 Level 7 (25,715 points)

    The media browser shows the last library opened by iPhoto or Aperture.

     

    If you want a different library viewable in the media browser for Aperture you will have to have that library be the last opened  library in Aperture.

  • NN2RL Level 1 Level 1 (0 points)

    Hi Frank, 

     

    I switched to two different libraries in Aperture and then tried to see the last one and nothing had changed on the mail photo browser...still the same. BUMMER!  And other things to do?  Thanks.

  • eviakhan Level 1 Level 1 (0 points)

    I have the exact same problem as NN2RL.  Searching the web brings the same fix that Frank points out that did not work for me or NN2RL:

     

    "The media browser shows the last library opened by iPhoto or Aperture.  If you want a different library viewable in the media browser for Aperture you will have to have that library be the last opened  library in Aperture."

     

    However, I did some experimenting by creating some new aperture libraries and what I find my MAC OSX Mavericks is doing is showing the LAST CREATED aperture library regardless of the last one opened or default aperture library.

     

    Anyone have this problem and solve it?  There must be some setting somewhere that can update the aperture library used in the media browser.

     

    Thanks.