1 Reply Latest reply: Dec 24, 2013 10:26 AM by jeremy_v
Kevinb008 Level 1 (0 points)

My iPod classic it stopped played half way through a tune, then played the same tune repeatedly with a few minutes break between each play.

 

Now I have a flashing apple logo and wont allow me to go to a menu.

 

Any ideas?

 

Cheers

 

Kevin


iPod classic 160GB (Late 2009), Windows 7
  • jeremy_v Community Specialists

    Hi Kevinb008,

     

    Thanks for visiting Apple Support Communities.

     

    If you only see a flashing Apple logo on your iPod, try these troubleshooting steps first:

    If this happens, the iPod software may have been damaged. Put iPod into Disk Mode, then restore or update iPod's software.

    1. Put iPod into Disk Mode.

    2. iPod should appear in the iTunes Source pane and on the desktop or in a Finder window, or in the My Computer window.

    3. If a message appears that says the volume could not be mounted and asks if you want to initialize the disk, choose to initialize iPod's disk. Use Mac OS Extended format (HFS Plus) if you have a Mac, or FAT32 if you have a Windows PC.

      Warning: This process cannot be undone. All of your songs, videos, and other files will be deleted. Always make a backup of your important data.

    4. Follow the steps to update or restore iPod. If you manually put iPod into Disk Mode it may need to be reset before you can use it.

    5. If you cannot put iPod into Disk Mode after performing these steps, it may need to be repaired. You can arrange for repair at the iPod Service Website.

      In Europe, please schedule a service appointment with either an Apple retail store or a local Apple Authorized Service Provider.

      In Australia, simply complete the online iPod service request form or take your iPod to a local Apple Authorized Service Provider.

    You can find the article with these steps here:

     

    iPod only shows an Apple logo and doesn't start up

    http://support.apple.com/kb/ts1399

     

    Best Regards,

     

    Jeremy