4 Replies Latest reply: Dec 23, 2013 11:24 AM by léonie
JCharlesL Level 1 Level 1

Hello all, could you help me? I got into a trouble, I dont know how but the lenguage of my Aperture switched to German and I cant figure it out how to solve this problem.

 

Best Regards

 

 

JCharlesL


OS X Mavericks (10.9.1)
Solved by Tom Gewecke on Dec 23, 2013 9:36 AM Solved

If for some reason you want to use Aperture in a language different than the OS language, try

 

http://www.tj-hd.co.uk/en-gb/languageswitcher/

Reply by léonie on Dec 23, 2013 9:15 AM Helpful

Aperture will use the language that is set in the System Preferences, in the "Language & Region" tab.

 

  • Quit Aperture and other open apps..
  • Launch System Preferences and open the Language & Region" tab.
  • Drag the language you want to the top of the list of preferred languages. Aperture only supports English, French, German, Japanese, Chinese. Pick one of these languages.

 

Then close the panel and restart your Mac. Relaunch Aperture. 

All replies