5 Replies Latest reply: Feb 16, 2014 10:38 AM by lin37
zornie Level 1 Level 1 (5 points)

I think there is a new Mail bug in OS X 10.9.1.


I can't disable "Store draft messages on the server" for my Gmail account under Mail > Preferences > Accounts > Mailbox Behavior. Every time I try to disable it (and saving before closing the preferences window), the option comes back with a check mark next to it.


I would appreciate any help with this. This option is particularly troublesome, because, when it's enabled, Mail+Gmail combination will place multiple copies of drafts in the Trash folder.