4 Replies Latest reply: Feb 21, 2014 12:32 AM by GlauMaurano
Yobaden Level 1 Level 1

I am trying to download netflix and pandora and there is no button in the App Store to let me download it


iPad, iOS 7.0.4, iPad mini
  • Ralph9430 Level 6 Level 6

    When you search for an find the app in the App Store what do you see? Is there a Free button?

  • Th3w01f Level 1 Level 1

    I have the exact same problem on two different iPad 2 (WiFi), the iPad 2 (ATT) and iPad 3 (verizon) do not have the issue.  All 4 are running 7.0.4.  Basically many apps do not have the 'free' or '$.$$' while many do.

     

    A quick look shows the same ones as the OP Netflix & Pandora, there are alos many others... Vudu & Red Karaoke are a couple other examples I was working on when I ran across this thread. 

     

    I've done a hard reset on both iPad 2 but it did not work.  As I said many apps apear normal (both free and paid) but a lot are unavailable to download. 

  • Th3w01f Level 1 Level 1

    Found my issue; it looks like many apps dealing with songs and videos have age restricitons.  Under Setting -> General -> Restrictions -> Apps.... I removed the age restriction I had set and it resolved the issue.

  • GlauMaurano Level 1 Level 1

    Many tks - it worked!!