4 Replies Latest reply: Feb 2, 2014 9:37 PM by JessicaMc33
Boy1991 Level 1 (0 points)

Trying to buy gems in clash of clans but won't let says can not connect to iTunes I have wifi and can still purchase song in iTunes


iPad, iOS 7.0.4
  • stevejobsfan0123 Level 8 (40,262 points)
  • nateirene Level 1 (0 points)

    I was having the same problem and read somewhere to turn off phone or ipad completely, then turn it on again...and mine worked.  was able to buy gems...worth a shot

  • Sandidge123456 Level 1 (0 points)

    That didnt help me do you have any other suggestions?

  • JessicaMc33 Level 1 (0 points)

    First I will say good luck! I have been trying to have them fix mine for a couple days now and still can't make the purchase I need to in my own game in King's Empire that is actually really messing up my game. While none of the suggestions I have found to fix it have worked and support still hasn't fixed it either, I did read somewhere to set the date on your device ahead by a few years, click out of the date and time, then go back in and set it to auto again so it corrects the time itself. Then restart the device and see if it works. Again it didn't work for my problem, but I saw many who said it did work for them and they were having them same issues as we are. Otherwise, if that doesn't work, it looks like you and I will both be in the same boat and have to wait on support. Again, good luck and hope it resolves soon.