6 Replies Latest reply: Feb 7, 2014 4:03 PM by léonie
PaulOxxx1 Level 1 (0 points)

I still have Garageband from iLife '09 and it won't let me download the "Garageband Instruments and Apple Loops 1.0" update through the App Store.Bildschirmfoto 2013-12-25 um 23.51.47.png

As you can see in the screenshot, it downloads the file just fine. But when it reaches 1,2GB, it stops and the button "Update" appears again on the right. I've tried the download several times, as you can see in the download history.

 

It would be great if someone could help me out with that, but I don't want to hear "Buy the new version" because I don't want to buy the new version.


GarageBand '09, OS X Mavericks (10.9.1)
  • mercenary04 Level 1 (5 points)

    Hi Paul,

     

    I'm facing the same issue. I was using snow leopard on macbook pro 13(2011) which had garageband pre-installed(garageband '11 version 6.0.5). On Jan 2014 i updated to mavericks. I downloaded all the OSX software update however when it comes to downloading 'Garageband instruments and apple loops 1.0' it downloads-installs but again shows on update and it looks exactly like the picture you uploaded. It means it really has'nt installed the update. Did you find a solution for it?

  • léonie Level 10 (90,785 points)

    Paul,

    I think what is happening is, that the update you are trying to install is meant for the new Mavericks compatable version of GarageBand - GarageBand 10.0. When the download finishes, it cannot be installed properly, because GarageBand 10.0 is not present. With GB 10 installed, these instruments download with no problem on my mac.

     

    GB 10.0 is free on Mavericks - so, honestly, download and install GB 10.0 in addition to your current version. Let it download and install additional instruments and loops, launch it once to let it rebuild the loop index, then ignore it. The application does not need much space, and perhaps you may want to use occasionally the automatic drummer or the Arpeggiator. Before downloading GB10.0, make a backup copy of GB '09, just in case the installer should try to overwrite it.

     

    After GB 10 installed the additional instruments, search for all places with installed loops in the system library and rebuild your loop index.

     

    Rebuilding the Loop Index in GarageBand

     

    http://support.apple.com/kb/HT1045

  • PaulOxxx1 Level 1 (0 points)

    Hi,

     

    I solved this problem a few weeks ago by just downloading GB10, but I didn't close the discussion...

    It works fine now, so no longer problems with the weird update!

  • léonie Level 10 (90,785 points)

    Good to know!

     

    So it is indeed  a problem of GarageBand versions.  Thanks for confirming this. Sorry, I did not look at the date of your original post, when mercenary04 brought this thread up again. 

         Am ersten Weihnachtstag?

  • PaulOxxx1 Level 1 (0 points)

    Ja, ich hab die Chöre für Garageband dringend gebraucht... ;-)

  • léonie Level 10 (90,785 points)

    Das erklärt es, Hallelujah!