2 Replies Latest reply: Dec 26, 2013 2:48 AM by quiensera
quiensera Level 1 Level 1 (0 points)

I'm just about to upgrade from Leopard to Snow Leopard and browsing through the booklet that came with it I saw that it says it contains "Safari 4."  They advertise this as though it is an improvement, but I currently have Safari version 5.0.6.  Is it possible that Snow Leopard uses an older version of Safari than Leopard does?  If so, will it downgrade my version when I install it? How could I prevent that?  Or could I upgrade Snow Leopard after installation to run Safari 5 or more?  Is there a big difference between the two versions?  The whole pont of the upgrade, of course, is to get better, newer versions of everything.


iMac, Mac OS X (10.5.8), 2.4 GHZ Intel Core Duo 3GB RAM