5 Replies Latest reply: Dec 27, 2013 7:39 PM by Jim Wanamaker
DC Steve Level 1 Level 1

Friends,

 

I'm running FCPX 10.1.  I am unable to easily view the photo browser to import photos.  The screenshot below shows what I see when I click on the photo import pane:

 

Screen Shot 2013-12-26 at 10.42.23 AM.png

 

The screenshot below shows what I see when I click on the under photos to display the entire photo (Aperture) library:

 

Screen Shot 2013-12-26 at 10.43.24 AM.png

 

How can I fix this?

 

Thanks!

 

Steve


iMac, OS X Mavericks (10.9), i7, 3TB fusion drive
  • Luis Sequeira1 Level 6 Level 6

    There have been similar threads in this forum and apparently the solution is to quit FCPX, start iphoto and then start FCP X again. Likewise with Garageband or Logic if you are also missing the sound effects.

  • DC Steve Level 1 Level 1

    Alas, that didn't work for me.  I started Aperture, then FCP X; no change.  I started iphoto and left it open; no change.  I closed iphoto; no change. 

     

    Any other ideas?

  • WOlivier Level 1 Level 1

    I also had the same problem. Then I open iMovie, clicked on the iPhoto and Aperture section. When I got back to FCP X my photos, Gearage Band sections were back. But the photo section must be selected before you quit FCP X. Then open open FCP X, and the photos en Garage Band and other audio effects will be back. But when you select another section like themes or transitions before you quit FCP X, the photo section wil be gone again and had to start the procedure again to get it back. That is my experience of the missing photos and audio effects.

  • Michigan One Fly Level 2 Level 2

    I have experienced this also.  My work around was to do like WOliver suggest.  Open the photo browser before quiting, then restart FCPX.  A future update to fix this ???

    Has anyone reported a bug report on this yet?

  • Jim Wanamaker Level 4 Level 4

    Trashing FCP X preferences fixed it for me although I had to do it twice. The other options discussed in this and other threads worked temporarily until next boot of the OS.