0 Replies Latest reply: Dec 26, 2013 1:05 PM by DavidWJohnson
DavidWJohnson Level 1 (0 points)

Downgraded OS from Mavericks to Mountain Lion, how to get Aperture to work on Mountain Lion? My iMac (Intel) is older and Apple told me  this model doesn't handle Mavericks well, recommended I step back to Mountain Lion, which was where Aperture was originally used. Aperture was upgraded when I installed Mavericks, need to go back to older version. How?

iMac, OS X Mountain Lion (10.8.5)