5 Replies Latest reply: Dec 28, 2013 3:23 AM by lllaass
Cody_braxton Level 1 Level 1 (0 points)

I'm trying to buy apps and stuff for my iPod 5th generation and it says a Verification is required and it askes me questions that I answered  like 2  years ago but I forgot the answers.  What can I do?


iOS 7.0.4