9 Replies Latest reply: Jun 27, 2015 4:34 AM by michael gardner
jaguarboo Level 1 (0 points)

I inadvertently started migration assistant using wireless. I see its going to take 40 hours to complete. Should I (can I) stop and plug in the FireWire cable and start over? How do I do this?

  • michael gardner Level 1 (40 points)

    If MA is stopped - the only way to restart is to have it completely replace the user that was transferring.  The ONLY options are Delete the user and start over or create a new copy of the user under a different name.  Either way it means transferring EVERYTHING all over.  I'm now on my third attempt to transfer a user from an imac to a MacBook.   The progress bar is useless, often inaccurate and contains NO DETAIL so its impossible to tell if its just transferring a large file - or completely hung.  What a lousy tool to expect people to use when they've often just spent a lot of money with Apple.

  • michael gardner Level 1 (40 points)

    so, looking at my router logs - the MA transferred a lot of data for an hour or so - then traffic stopped or went so low it is in the background.  Both machines say (and have said for 2 hours) 5 hours left.


    I read in various places that MA will start over - but the ONLY options it gives is to completely overwrite an account.  I guess I'm going to have to run this one manually.  Apple, you FAIL on this one.

  • lllaass Level 10 (172,150 points)

    Use a wired network connection if you were using a wifi one.

  • michael gardner Level 1 (40 points)

    I Started wired, but realized wifi was on on one computer. Disabled, so wired only:same result.  Tried running direct with cable, but couldn't get them to talk. Now I have both on same eth switch, manual ip config, wifi disable and one sees the other, but the handshake ( enter code) never shoes up on "from" machine. Have rebooted both, to no effect.


    Using finder I can connect as, from comp A to B, but I cannot connect as, from B to A. I've gone through all settings and they are identical. I was able to use MA earlier, now they won't handshake, but they both show up in each other's finders. Both machines are up to date Yosemite.


    SO, let's blame it on the router.......reboot router.....no help.......A can ping B but B can't ping A. What?


    stealth mode is not on, nor is firewall.


    during boot it responds to pings for a few seconds, then goes silent....... Wierd


    found it....McAfee!

  • michael gardner Level 1 (40 points)

    More info....

    McAffee firewall was on (so was apples), but it was Mcaffe that was blocking pings(which are irrelevant here).  I turned off all things that might block connections and I was able to connect from A to B and B to A.


    Still could not get MA to connect.  I had both computers plugged into the same ethernet switch, wifi disabled, IP manually set, but MA would not connect.  Then looking around I found  reference to IPV6 (which btw, is disabled on my router and pretty much everything on my net), it was set to AUTO on one machine and OFF on the other - I set it to AUTO on both and Voila, it is now trying ONE MORE TIME to see if I can migrate successfully.

  • lllaass Level 10 (172,150 points)

    Glad you got it working. I would uninstall Mcaffe since it is not necessary and can cause problem and make your Mac slower.

  • michael gardner Level 1 (40 points)

    While I wouldn't necessarily recommend McAfee, anti-malware tools do check things Apple security doesn't.

  • michael gardner Level 1 (40 points)

    So, here is what I've learned:

    When apple says, plug in a cable for faster transfer, what they mean is plug in a cable to have any realistic chance of migrating a large user. 

    My wifi interfaces had IPV6 turned OFF which is why it tried to work and why when I fully switched to ethernet it never worked until I set IPV6 the same (AUTO in my case).


    Make sure wifi is disabled on BOTH computers.


    Make sure ALL firewalls are turned off.  Make sure IPV6 is the same on both computers.


    Issues: WHY is it trying to use IPV6?  Why if one computer isn't using it, does the other computer insist on using it?


    MA does an terrible job of telling you what is going on.  A progress bar that says 5 hours 46 minutes and one millimeter of blue is useless - how about a simple file counter?  At times one computer seemed to be saying it was communicating with the other (receiving computer could see the sender), yet they couldn't transfer.


    How about a little robustness in the protocols.  NO NETWORK IS PERFECT!  I learned that back in the early 80's.  Why are people still tools that think it is?


    In summary - when it works, it works great.  When it doesn't, one is left guessing as to why.