1 Reply Latest reply: Dec 29, 2013 12:43 PM by Bob Timmons
MrJBot Level 1 Level 1 (0 points)

I just got a new airport/time capsule, when started set up it said my current airport utility was out of date

 

i checked for softwear updates and didnt find that i needed one

 

i search the apple site and found an updated airport utility and downloaded it, however it said that it only works with OS X 10.7 or higher


Airport Time Capsule, iOS 6.1.5