1 Reply Latest reply: Dec 30, 2013 4:15 AM by Cathy2014
Cathy2014 Level 1 Level 1 (0 points)

I have the latest software and operating systems (Aperture, and OSX 10.9.1), and just downloaded the RAW update that Apple said to download, only to have my installation quit because it's saying I do NOT have the right Aperture program (I have the latest....just bought it yesterday).  Does anyone have a clue how to fix this, or did Apple put out that Nikon D610 is compatible when it really isn't? 


Aperture, OS X Mavericks (10.9.1)