4 Replies Latest reply: Dec 31, 2013 11:07 AM by pharmastat59
pharmastat59 Level 1 Level 1 (0 points)

I went to Preferences and checked the box for Internet Radio.  No show in the Source List, not even after re-booting iTunes.  I am running iTunes 11.1.3 (8) on an iMAC with OS X 10.6.8.  Thanks for any and all help.  I just want to listen to the radio stream while working at the computer.  Used to be there but disappeared somehow...


iMac, Mac OS X (10.6.8)
  • C F McBlob Level 4 Level 4 (2,865 points)

    Check Parental Controls. Toggle the disable checkbox for it there. IT should come back.

  • pharmastat59 Level 1 Level 1 (0 points)

    C F McBlob - Thanks for the suggestion, as I had not realized such an option existed.  However, the problem is not solved as when I reviewed the Parental Control settings, there is a Disable list which included Internet Radio, however none of the items are marked to be disabled. 

  • C F McBlob Level 4 Level 4 (2,865 points)

    "Toggle" the selection.

    Disable it, save it, and re-enable it.

  • pharmastat59 Level 1 Level 1 (0 points)

    CF McBlob --I used Parental Controls to toggle it off, shut down and re-start, toggle it back on, shut down and re-start, all to no avail.  In Preferences, General, I repeated the same while it was enabled in Parental Controls - it is 'toggle-able' in Preferences General.  Again to now avail.  I also toggled on 'Tones' as a Source, something I have never used before, and when I close the Preferences pane , 'Tones' immediately appears as a source.  But Internet Radio has yet to appear as a Source no matter how I toggle on/off and re-boot the software.  What gives?