Previous 1 2 Next 16 Replies Latest reply: Feb 17, 2014 8:08 AM by devitas
ArmandoWyo Level 1 Level 1 (0 points)

I have autofill set on Safari. As I start to type in a form, eg, name, address, email, the small auto fill pops up. I click on it. It turns color, from wihite to blue. And then does nothing more and the autofill screen stays there, on top of the open page. On my screen, not the website page. If I close the page, the blue popup screen reamins. No matter which safari page I go to, the blue popup screen stays on top of the page, frozen in place. I can neither move nor close it. As a result have no benefit from autofill

Thanks.


MacBook Air, OS X Mountain Lion (10.8.5)
  • morrybo Level 1 Level 1 (5 points)

    What version of Safari are you using? Maybe theres an update for it that might resolve your issue.

     

    I personally use Google Chrome

  • ArmandoWyo Level 1 Level 1 (0 points)

    Safari 6.1. I have all the updates that I'm aware of.

  • mkems Level 1 Level 1 (0 points)

    I have been having this issue for over a month, on my iMac and MacBook! I tried deleting and recreating my contact card, and a few other things, didn't work. Thats why I finally decided to come here. I am current on all my updates as well, infuriating, especially while shopping on line for Christmas! I am running OS X 10.8.5/Saffari 6.1.1.

  • ArmandoWyo Level 1 Level 1 (0 points)

    mkems,

    Same here. Happening on both my iMac and my MBA. Only thing in common is that both upgraded in last few months to Mountain Lion. Also on same next work and sync contacts. Perhaps it is something in contacts, but you tried to redo it. I basically have no AutoFill, since when I click it, nothing gets filled and, worst, sometimes the small blue autofill screen stay on top of whatever I am trying to fill out, and can't be removed - even when I leave the page.

    Perhaps we aren't getting any responses b/c no one has the fix?

  • ranran Level 1 Level 1 (0 points)

    Same here...

     

    It turns color, from wihite to blue. And then does nothing more and the autofill screen stays there, on top of the open page. On my screen, not the website page. If I close the page, the blue popup screen reamins. No matter which safari page I go to, the blue popup screen stays on top of the page, frozen in place. I can neither move nor close it. As a result have no benefit from autofill.

     

    Do the folks at Apple monitor these discussions?

  • ArmandoWyo Level 1 Level 1 (0 points)

    I really don't know who monitors. I can say that i have received incredible help on these forums, and I trust the assitance i've received. There have only been a couple of post that seem to have been totally ignored. This is one of them unfortunately. I keep hoping that as the number of read/comments increases, someone who is knowledgeable will join us. As of now, autofill doesn't work on the 2 machices, iMac and MBA, that upgraded to Mtn Lion. And now I've extremely hesitant to upgrade to Merverick.

  • maxastro Level 1 Level 1 (0 points)

    I have had exactly the same problem since I upgraded Safari,Version 6.1.1 (8537.73.11), running under OSX 10.8.5 on a two-year-old MacBook Pro. I just hope that by adding my voice to the others we will exceed the magic number and get someone from Apple to chip in. Even if upgrading to Mavericks might cure the problem, I am loath to do so since I have a lot of work that I need to complete and everything else is running beautifully. This is a real nuisance and I am now using Chrome much more often.

  • Eric Root Level 7 Level 7 (32,750 points)

    Apple support article about autofill. You might try doing a simple reset by going to Safai/Preferences/Autofill, uncheck the boxes, quit Safari, then relaunch and reverse.

     

    http://support.apple.com/kb/PH11895?viewlocale=en_US

  • Eric Root Level 7 Level 7 (32,750 points)

    You also might have better luck in the Safari community. I'll ask the hosts to relocate your post there.

     

    Safari

  • maxastro Level 1 Level 1 (0 points)

    Eric, thanks for the suggestion and apologies for not mentioning before that I had tried that but to no effect.

  • ArmandoWyo Level 1 Level 1 (0 points)

    Thanks for any help. I've posted 3 x. But twice in OS X Mtn Lion. I think the 3rd x was in Safari, but i now see that it seems to have been removed as Unauthorized.???

    Sure appreciate help, since I've an iMac and MBA that don't have use of AutoFill. You really appreciate the value of Autofill when you have to write out name, address, #, email, etc. on every new page.

  • mkems Level 1 Level 1 (0 points)

    I also tried this, no luck.

    I caved and I upgraded to Mavericks after a system/data back up. All good so far, no issues with OS, Mac Apps or Adobe CS6.

  • mkems Level 1 Level 1 (0 points)

    I caved and I upgraded to Mavericks after a system/data back up. All good so far, no issues with OS, Mac Apps or Adobe CS6.

  • devitas Level 1 Level 1 (0 points)

    I have the same problem but it just started happening.  I have used autofill for 2 years without any problems until now.  I have a feeling it has to do with an incompatibity of a recent update.

Previous 1 2 Next