3 Replies Latest reply: Jan 1, 2014 4:32 PM by rhoeye
rhoeye Level 1 Level 1

Has anyone been able to find Server app on the Mac App store? I need it for administering my other servers 10.4.11 and 10.7.4 from my new copy of Mavericks OS10.9 that came with my new MacBook Pro 15". I have not been able to find "Server app on the Mac App store" yet, maybe I am looking in the wrong place.

 

Rob


MacBook Pro with Retina display, OS X Mavericks (10.9)
  • Antonio Rocco Level 6 Level 6
    expertise.serversenterprise
    Servers Enterprise

    Hi

     

    "I have not been able to find 'Server app on the Mac App store yet"

     

    That's because it's called OS X Server and not Server app.

     

    "I need it for administering my other servers 10.4.11 and 10.7.4 . . ."

     

    You're going to have to rethink this. This Apple support article should make things a little clearer?

     

    http://support.apple.com/kb/HT1822?viewlocale=en_US&locale=en_US

     

    Basically with your new hardware and OS you're going to have to remote in to those servers and use the server administration software that way.

     

    HTH?

     

    Tony

  • rhoeye Level 1 Level 1

    So much of seemless staggared upgrading of my Apple assets, hardware and or software.

     

    I did read the artical and accept that I must upgrade all my assets at once to maintain a tight level of integration. Let me restate the question, "where on the Mac App site can I find the Server app", the product the second sentance of the first paragraph in the OS X Server (Mavericks) section of artical  http://support.apple.com/kb/HT1822?viewlocale=en_US&locale=en_US refers to?

     

    I was hoping someone that has had this issue before could point me to where the alleged "Server app" for Mavericks OS's can be obtained.

     

    Rob

  • rhoeye Level 1 Level 1

    Yes the "Server app" is in the OS X Server product in the Mac App store, but I don't need the entire server install, just the one application.  Sounds like I need to upgrade my macMini server from 10.7.4 to 10.9 to obtain the desired application, oh joy.

     

    Rob