6 Replies Latest reply: Jan 8, 2014 5:21 PM by turingtest2
KeriMichele Level 1 Level 1 (0 points)

Managing the music on my phone used to be so easy.  I have a large library and would just click boxes next to the artists I wanted and uncheck the ones I didn't.  And changed frequently.  Now, I can't manage the music on my phone.  I upgraded itunes one day and it hasn't been the same since.  I have tried to figure out how to manage these songs.  Please help me to be able to easily change my music again.  Thanks in advance!


iPhone 4 (8GB)
  • diesel vdub Level 7 Level 7 (21,975 points)

    READ the User's Guide and follow the explicit instructions on how to sync media to the device.

  • the fiend Level 5 Level 5 (7,725 points)

    Incredibly vague.

     

    You've told us lots of stuff, but failed to mention exactly why you can't manage the music on your phone. What can you no longer do?

     

    I continue to tick and untick songs so that they come off or go back onto my iPods, two of them. Could it be that you are missing the Sidebar, which as the Playlists, device (when connected), and Library options - like so?

    sidebar.png

     

    If not, then what is it you do want?

  • KeriMichele Level 1 Level 1 (0 points)

    I'm sorry.  I wish I was more computer savy and it would probably help. My itunes screen looks nothing like the picture of yours.  It syncs fine.  It automatically does it when I connect.  And transfers purchases from phone to computer.  But I can't add or take off songs because there are no boxes to check.  If I click at the top of the screen on "Songs" it lists them all and they are all checked.  But there are over 2,300 songs so this would be the hard way to manage songs.  But I'm to the point that I tried it.  I tried to uncheck all and then just check the songs I want.  It wouldn't uncheck them.  Used to, there was check boxes beside the artists or albums.  There is no boxes to check.  And all those options on the left hand side of the screen aren't there either.  I may have to find someone around here that knows itunes better than me to look at it. 

  • turingtest2 Level 9 Level 9 (54,480 points)
    1. Turn on the menu bar with ALT (temporarily) or CTRL+B.
    2. Open Edit > Preferences > General tab.
    3. Tick Show List Checkboxes if unticked.

     

    The checkboxes should show in the Songs and list views. In general using playlists rather than checkboxes gives better control over what goes on to the device.

     

    tt2

  • KeriMichele Level 1 Level 1 (0 points)

    Yay!  Thanks for all yall's input!  The menu bar was the problem. Now I've just got to remember that for next time! Thanks again!

  • turingtest2 Level 9 Level 9 (54,480 points)

    You're welcome.

     

    tt2