1 Reply Latest reply: Jan 15, 2014 4:50 AM by a brody
cskiwi Level 1 Level 1 (0 points)

My dad has 2 computers one is an old apple PowerMac G4 running mac OS 9.2 and the other is an Mac Mini running Mac OS X,

 

Recently I updated the Internet connectivity in the house by adding some routers. On all routers is the DHCP disable except on the main router (which is directly connected to the other routers). this works great for all computers/tablets/phones/...

 

Except the inner connection between those 2 doesn't work any more, but for being able to anything on the G4 you have to login on the file server of the mac mini. but I always get an error that he can't connect to the server (or similar, this error is in Dutch).

they used to be connected via a hub which was connected to the main router (even installing that one back doesn't work anymore), they do have the same IP as they had before the upgrade.

 

When I do an IP swipe, or check the connected devices(on any router). the G4 isn't connected, but the light on the router is flickering (although the light on the router is not fully on). I got a couple of times that the G4 showed up in the list, I could ping it, but still I wasn't able to login.

 

I think there is a possibility that the IP that it currently has is conflicting with an other device on the network, the main router is provided by my ISP and they say you can't use the 192.168.x.100 IP, but the g4 uses that one. (so if I would be able to change it before launch, that would be a way to cancel out that problem)

 

I tried just having those 2 computers in a network disabled from all the rest, with the DHCP enabled on the router, but still no connectivity.

I'm completely out of ideas on how to fix this.

 

greetings Glenn


PowerMac, Mac OS 9.2.x, And Mac Mini Mac OS X