11 Replies Latest reply: Jun 2, 2015 9:20 AM by januszfromny
drezende Level 1 (0 points)



After 10 days without using my iPad, last night I turned it on and it asked me to activate it. The request seemed to come out of nowhere, but I'm assuming there was an automatic update that I did not notice (I confess I can't remember if it was already iOS 7.0.4 before this problem).


I proceeded to activate it anyway, but, after the set up questions (language, region and wi-fi network), it showed the message below:


"Activation Error

Activation requested could not be completed. If the problem persists, please contact customer care."


That prevented me from going any further (I can't even access the home screen).

It's an iPad II 64GB, iOS 7.0.4, factory unlocked.


I already tried:

- Restoring the iPad with and without the sim card inside during activation (both with an active sim from a local carrier - I'm in Brazil - and the original AT&T sim card - but, again... it's factory unlocked)

- Activating it with and without the sim card inside (same sims as above)

- Activating it connected to iTunes and wi-fi and only wi-fi

- Activating it through different wi-fi networks

- Talking to Apple customer care for 2+ hours with no success


One detail that might be relevant is that even when I insert the active sim card, it cannot find a signal. It does detect the sim (shows "Searching..." for a few seconds vefore turning to "No Signal").


I never tried to jailbreak it neither have I ever used my computer to try to jailbreak any Apple device. There were also no drops or anything that could lead it to a hardware fail.


Does anyone have an idea on how to solve this?


Thank you very much in advance

  • Texas Mac Man Level 8 (46,560 points)

    How to Fix an iPad When It Says It "Could Not Activate"



     Cheers, Tom

  • drezende Level 1 (0 points)

    Thanks a lot, Tom, but this still doesn't cover my issue...

    The iPad wi-fi seems to be working just fine, and it was also connected to iTunes via USB cable most of the many times I tried to activate it. I also had already tried hard reseting it with no success.

    Any other suggestion?

  • drezende Level 1 (0 points)

    Alright, so the problem does seem to be related to the lack of signal.


    Every time I try to activate it and the signal status is "Searching..." for a long time, it takes a while trying to activate to then show a different error message, related to server timeout, giving me the option to try again. However, when the status is "No Signal", or when I try to activate it without a sim card, it goes straight to Activation Error.


    With that in mind, I already tried activating it with different sim cards of different carriers with no success. No matter what sim card I use, it never gets a signal (though my iPad is factory unlocked). Any idea of what I can do here, given that I cannot even access the home screen.


    I'm traveling in a couple days and would really like to take my (working) iPad with me, so any help is deeply appreciated.


    Thanks again

  • donherz Level 1 (0 points)

    did you get to resolve this problem? I brought to apple store with exact same situation and even they couldn't fix it! they're offering me to trade in for 250. I don't have the money yet so hopefully I get a solution first!

  • drezende Level 1 (0 points)

    Not really, man...

    Customer support escalated my request to engineering, but never got back to me.

    I ended up taking it to an Apple store, where they excanged it for a "new" one for US$99. Guess the fee was lower because my iPad is an older model than yours.

    I asked about the new one being refurbished, the guy told me they cannot know for sure. That was a lie, I saw in the notes it is indeed refurbished.


    It was the best I could do at the time, but, honestly, I'm not buying anything from Apple so soon - already regret having bought an iPhone 5S a few weeks ago.

    This was clearly a problem in their server (for some reason our iPads' registration was screwed up), not a hardware problem whose risk we assume after warranty expires. Still, the only way we can solve this is by paying Apple. Not what you'd expect from a brand (and prices) like this.

  • alejandro 2014 Level 1 (0 points)

    I had the same issue, the only thing is that i have an ipad1 its kind off old but i used to love and took  care of it (not even a a scratch) and suddenly the same happens, i can't even return it for a gift card, i'm kind of **** of if apple think i will buy another ipad i will go for anything else that doesn't need that shady activation. I'm not even "supported" to have any technical assistance

  • danfrumkin Level 1 (0 points)

    This sounds like activation server issues, I'm having them too. Hopefully it will clear up in a day or two.

  • akknobloch Level 1 (0 points)

    Any change on this? I am having the same issue... I have tried everything drezende did above as well. Nothing...


    Wondering if anyone has found a solution?

  • danfrumkin Level 1 (0 points)

    I concluded the thread here:


    Re: How to activate my i pad 2 after restoring


    Bottom line, I took it into an Apple Store, "they said broke $250," I said, "no your servers your fault," they said, "we'll escalate to Level 2." Two days later got a call and they replaced it for nothing.

    Hopefully they will explore what caused my problem and fix for other folks.

  • r90004 Level 1 (0 points)

    hi danfrumkin, my ipad2 has exactly the same problem as yours. I have called AppleCare, told them about my case and your case.

    They suggested me to provide them your problematic ipad2's serial number to check... Could you please help to tell me your problematic ipad2's serial number? Thank you very much for your help.

  • januszfromny Level 1 (0 points)

    I had the same problem. Could not activate my iPad over wifi. Tried connecting through PC and ITunes gave the same message until I signed in to ITunes store on my PC and updated the CC info. Then it took 5 sec and it activated automatically. Hope it will help you.